Search found 66 matches

by anom3
30 Aug 2020 13:58
Forum: RaZberry
Topic: 3.0.6 - Adding secure device not working
Replies: 4
Views: 233

Re: 3.0.6 - Adding secure device not working

Yes, that was it. When I migrated I just did a cp config/* ... Thank you very much for the support... I know I ask a lot of questions... Sometimes my own stupidity, but I will keep buying your products in the future 100%. Are you sure your Defaults.xml is not mangled? If it is from older Z-Way versi...
by anom3
29 Aug 2020 23:14
Forum: RaZberry
Topic: 3.0.6 - Adding secure device not working
Replies: 4
Views: 233

Re: 3.0.6 - Adding secure device not working

Yeah, it does... Here is a dump: [2020-08-29 22:13:15.986] [W] [zway] Security S2 not found on controller. Skiping it [2020-08-29 22:13:15.986] [E] [zway] Error returned from zdata_set_boolean(zassert(_zdata_find(controllerDevice->data, "joiningS2")), FALSE): Bad arguments (-1) I am running a UZB US...
by anom3
27 Aug 2020 15:27
Forum: Z-Uno
Topic: Question regarding fast pins
Replies: 1
Views: 132

Question regarding fast pins

I have set up a nice little working FLiRS based wallswitch using a Z-Uno. My code is available at https://github.com/anonymous-one/zuno-flirs-wallswitch. I have a question regarding fast pins: 1) I tried setting up pins 17-20 as fast pins. I could only get 17 to respond correctly. Is it possible to ...
by anom3
25 Aug 2020 13:05
Forum: Z-Uno
Topic: Delay in loop, paramater change while delay - What happens?
Replies: 1
Views: 90

Delay in loop, paramater change while delay - What happens?

I was wondering in the following scenario what will happen:

loop:

delay(10000);

And while this delay is hit, gateway sends a paramater change (eg: 64 to 1000)...

Will the parameter be 1000 after the delay? Or does the loop need to finish first?
by anom3
25 Aug 2020 13:03
Forum: Z-Uno
Topic: Zuno Wall Switch - Keeping Binary Switch Toggle In Sync?
Replies: 8
Views: 348

Re: Zuno Wall Switch - Keeping Binary Switch Toggle In Sync?

I was able to figure out the SendData packets on my own.

Thanks!
by anom3
25 Aug 2020 00:58
Forum: Z-Uno
Topic: Zuno Wall Switch - Keeping Binary Switch Toggle In Sync?
Replies: 8
Views: 348

Re: Zuno Wall Switch - Keeping Binary Switch Toggle In Sync?

I have set this up with FLIRS... So far works great. Can't say how battery life will handle it, but I am running it on one of those AA 3.6V Lithium batts... Hoping I get 6 months or more, then I will be happy. Question: Can you give me the sendData to change parameter: 64, 65, 66 and 67 To: 0 / 255 ...
by anom3
20 Aug 2020 15:06
Forum: Z-Uno
Topic: Zuno Wall Switch - Keeping Binary Switch Toggle In Sync?
Replies: 8
Views: 348

Re: Zuno Wall Switch - Keeping Binary Switch Toggle In Sync?

I'm going to give this a shot with zuno in flirs.

Any idea what kind of battery life I can expect from zuno in flirs powered by a 3.6V AA Lithium battery? This device will be idle 99.9% of the time... Maybe woken 5-10 times a day.
by anom3
19 Aug 2020 13:44
Forum: RaZberry
Topic: 3.0.6 - Adding secure device not working
Replies: 4
Views: 233

3.0.6 - Adding secure device not working

I recently updated my fibaro in wall switches to their new firmware by using a Home Center Lite as secondary controller. After updating the firmware, I excluded the home center lite. Once I did this, even though all the nodeids stayed the same, my Danalock V3 was very slow to respond (even though my...
by anom3
11 Aug 2020 22:12
Forum: RaZberry
Topic: Migrating controller 500 to 700...
Replies: 6
Views: 447

Re: Migrating controller 500 to 700...

Excellent!

Thanks!
by anom3
09 Aug 2020 14:11
Forum: RaZberry
Topic: Migrating controller 500 to 700...
Replies: 6
Views: 447

Migrating controller 500 to 700...

Simple question:

When the 700 UZB starts to hit market, will backup + restore work with 500 UZB to 700 UZB?