Search found 15 matches

by jarnold
16 Feb 2017 23:44
Forum: Device specific
Topic: Calibrating the Aeotech Multisensor 6 in 1
Replies: 0
Views: 1788

Calibrating the Aeotech Multisensor 6 in 1

My Aeotech Multisensor 6 in 1 gives sensor results, which are way off the real value. Therefore I am trying to calibrate the sensor by setting the paramater 201, 202 and 203. For 204 I do not have a reference. I got to manage the calibration of the temperature. The temperatur read was 4.5 degrees hi...
by jarnold
16 Feb 2017 23:27
Forum: Device specific
Topic: AEON 6 in 1 Multisensor z-waves Plus working with Razberry?
Replies: 4
Views: 3722

Re: AEON 6 in 1 Multisensor z-waves Plus working with Razber

After I had updated the z-way software to version 2.3.0 the inclusion and the interview finished without any problems and even the hardware configuration is theoretical possible. But there I have some problems and I have opened another post. It seems to me the older software was not fully supporting...
by jarnold
14 Feb 2017 15:39
Forum: RaZberry
Topic: Zway switching not working anymore
Replies: 7
Views: 4042

Re: Zway switching not working anymore

For me it seems that your devices are not in range. Did you change something in your building or may 1 device is broken and does not repeat? First look if the led on the daughter card is on. After try to bring the Razberry very close to a device and try to switch this device.
by jarnold
14 Feb 2017 15:31
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 65381

Re: Problem with Fibaro Motion Sensor

In the mean time I have updated the Razberry firmware to 2.3.0. After I got another freez of the motion sensor. But this time the sensor did not report even the lumination values. At the end I could not even wake the device by pressing the button. After I measured the battery and it was showing 0.23...
by jarnold
01 Feb 2017 00:57
Forum: Discussions in English
Topic: Fibaro motion sensor
Replies: 3
Views: 2633

Re: Fibaro motion sensor

theoretically yes. But I am having problem with the sensor. After some days it freeze and motion detection is not possible as the interview cannot be completed.
by jarnold
01 Feb 2017 00:55
Forum: Discussions in English
Topic: Device stops working - new interview required
Replies: 19
Views: 11902

Re: Device stops working - new interview required

Still getting the problem after using the ExpertUI and returning to the Razberry main menue. The device I have worked on is lost.
by jarnold
01 Feb 2017 00:52
Forum: Device specific
Topic: AEON 6 in 1 Multisensor z-waves Plus working with Razberry?
Replies: 4
Views: 3722

AEON 6 in 1 Multisensor z-waves Plus working with Razberry?

After I found continuing issues with the Fibaro motion sensor I bought an Aeon Multisensor z-waves Plus. The inclusion has the same problem like the Fibaro devises. I am getting max. 86% interview completed. The sensor shows values but exept the lumination sensor all others are way off the real valu...
by jarnold
13 Jan 2017 11:39
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 65381

Re: Problem with Fibaro Motion Sensor

After several attemps I am having a long queue waiting to be sent. But I am in network range! This is a multisensor and I am getting the results of the lumination sensor in the device without problems. Let me ask you again. Do you have the firmware version 3.2 on the sensor? Do you have the razberry...
by jarnold
02 Dec 2016 08:04
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 65381

Re: Problem with Fibaro Motion Sensor

If I try to change the settings in expert mode the same problem occurs. If I am opening the expert mode even just for monitoring I am losing the temperature sensor. Only the lumination sensor remains.
by jarnold
30 Nov 2016 19:24
Forum: RaZberry
Topic: Problem with Fibaro Motion Sensor
Replies: 82
Views: 65381

Re: Problem with Fibaro Motion Sensor

I know about the possibilities of settings an I want to set it up my way. But it does not allow me to save the changed data. The device should be awake as I am continiuosly pressing the button on the device.