Search found 17 matches

by ggoetz56
06 Nov 2016 19:01
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

When z-uno is sleeping no LED is on. Every 4 min green is on for about 4 seconds. I tried several settings. (wakeup was the first). I even make a soft configuration at HC2 which means the device is excluded, read parameters from the board following inclusion. The device id will stay. The effect is t...
by ggoetz56
05 Nov 2016 16:02
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

The issue now is that I can't set the wakeuptime. OK i can set it, but it takes no effect. It is fixed to 4 min (240 sec). I don't like to ex/include zuno for changing wakeup timer. So its just a matter of HC2 I wonder about. After including zuno (michap's procedure) the wakeup was somthing like 600...
by ggoetz56
05 Nov 2016 01:07
Forum: Z-Uno
Topic: Sleeping Mode
Replies: 4
Views: 3416

Re: Sleeping Mode

Did you use the white Battery connector to power Z-Uno with 3.3V? Did you have the Z-UNO battery or usb powered during inclusion? I use about 12V (3 Lipo cells with 11.1V nominal) connected to 1st Power pin and GND. I tried both. It just depends on ZUNO_SETUP_SLEEPING_MODE. If it is "sleeping-Mode"...
by ggoetz56
05 Nov 2016 00:56
Forum: Z-Uno
Topic: Sleeping Mode
Replies: 4
Views: 3416

Re: Sleeping Mode

So michap helped me I now can answer the questions by myself.

1. That is correct
2. No, z-uno waits for wake-up only or
3. TRIPLE click on service button (like including)
by ggoetz56
05 Nov 2016 00:18
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

Michael your definitely right It is the latency of the sensor! Great Job! It takes me about 3 hours of pressing buttons on board but a least it works. Loading up the sketch is not enough your also right, have to initialize the board, which was hard to do for me. One time click on service button see...
by ggoetz56
04 Nov 2016 15:47
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

Thank you Michael, working so consequent on my issue. I will try the different delay(). I'm not quite sure Fibaro acting totally zwave compatible. Beside z-uno I only use Fibaro equipment. I thought pressing the service-button 1 time forced z-uno to wake up. So what happens then? Green Led is on for...
by ggoetz56
03 Nov 2016 20:06
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

I did as well. Its like include but HC2 is not in inclusion mode. After pressing the the service button 3 times the red led is on for about 3 sec then green is on for about 30 sec. (I think it is the delay) when doing so without sending the device to sleep the controll starts the sketch. This is how...
by ggoetz56
03 Nov 2016 15:35
Forum: Z-Uno
Topic: Sleeping Mode
Replies: 4
Views: 3416

Sleeping Mode

Hi, can somebody explain to me what sleeping mode does? If found this: Power management Z-Wave was design to allow very low power consumption profile. Hence, many sensors are battery powered and can work more than two years without battery replacement. But as a side effect, such devices have to slee...
by ggoetz56
03 Nov 2016 14:31
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

Hi markus, I did. After new including Hc2 says "Waiting for wakeup" and after the defined period HC2 tries to wakeup z-uno. But there is no response. Even pressing service button won't force z-uno sending data. Green LED is ON for about 30sec but no data will be sent. I' not quite sure if this is fa...
by ggoetz56
03 Nov 2016 13:10
Forum: Z-Uno
Topic: Z-Uno with battery
Replies: 21
Views: 11575

Re: Z-Uno with battery

Hi Markus, the issue is that z-uno won't wakeup anyway. I call this coma-mode. In coma-mode you even can't loadup a sketch. You have to reset the board. Without delay coma starts at once and so on. You have to reset the board to factory default. 30 sec delay enables me to communicate with the board ...