Search found 27 matches

by kWave
14 Aug 2020 00:35
Forum: Discussions in English
Topic: Alexa not working, again...
Replies: 17
Views: 850

Re: Alexa not working, again...

I can confirm that I have the same error :-(
by kWave
27 Jul 2020 20:06
Forum: Discussions in English
Topic: Alexa not working, again...
Replies: 17
Views: 850

Re: Alexa not working, again...

It just worked again for me.
Not every request seems to go through, and with high latency, but its kinda working right now.
by kWave
27 Jul 2020 18:51
Forum: Discussions in English
Topic: Alexa not working, again...
Replies: 17
Views: 850

Re: Alexa not working, again...

So a lot of people are affected by this outage, and probably even everyone? I'm with you Rolf, Z-Wave.me should definitively give out a statement and tell us if they are working on the problem. We paid license fees for Z-Way, we should be entitled to be informed about outages. There was so much trou...
by kWave
27 Jul 2020 00:49
Forum: Discussions in English
Topic: Alexa not working, again...
Replies: 17
Views: 850

Re: Alexa not working, again...

Good to know that I'm not the only one to experience this outage.
How can I change the server?

And why do they have multiple servers in the first place when there is no kind of fail-over?
by kWave
26 Jul 2020 14:56
Forum: Discussions in English
Topic: Alexa not working, again...
Replies: 17
Views: 850

Alexa not working, again...

Hi, Alexa integration stopped working for me since yesterday. This is, unfortunately, not the first time it happened for me. Anyway, Alexa only responds with "Device does not respond" when I ask her to turn devices on/off. I had this in the past and it was either that find.z-wave.me was down or that...
by kWave
11 May 2020 09:47
Forum: Todo for the software
Topic: Preserve .syscommands settings when updating
Replies: 3
Views: 3640

Re: Preserve .syscommands settings when updating

This is a major issue for me as well. I lose my .syscommands on every update. (Using "apt upgrade" on raspbian stretch - no prompt during the upgrade)
by kWave
07 Sep 2019 15:19
Forum: Todo for the software
Topic: TP-Link HS110 - Please add support for power usage
Replies: 1
Views: 3732

TP-Link HS110 - Please add support for power usage

Hi,

the title pretty much says everything.

TP-Link's HS110 keeps track of the power consumption of a plugged-in device but Z-Way has no way of showing these metrics.
Would be nice to make use of the full funcionality with Z-Way.
by kWave
26 Oct 2017 22:39
Forum: Discussions in English
Topic: Pushover Notifications App
Replies: 11
Views: 9205

Re: Pushover Notifications App

Hi lucian,

it should be here: /opt/z-way-server/automation/userModules/PushNotifier/index.js

Make a Backup before you change it!
by kWave
03 Jul 2017 00:49
Forum: Todo for the software
Topic: Make Dashboard apps draggable
Replies: 2
Views: 5315

Make Dashboard apps draggable

Hi,

it would be nice if the user could change the order of apps in the dashboard.
Drag&Drop to sort them would be nice.
by kWave
05 Jun 2017 22:17
Forum: Discussions in English
Topic: Alexa Skill
Replies: 28
Views: 19201

Re: Alexa Skill

Hi, it suddenly stopped working for me since last week. Alexa tells me that my devices don't respond. The Alexa App (in Z-Way) is activated, but i can't login with the Popp Smart Home Skill (via Amazon Store -> https://alexa.zwave.eu/authorize.php?client_id=.....). Authentication failed! Remote ID/l...