Search found 13 matches

by dirkh
17 Nov 2019 11:59
Forum: Discussions in English
Topic: z-way 3.01 Performance
Replies: 5
Views: 241

Re: z-way 3.01 Performance

WA state is alomost zero for each core.

Just if z-way-server wanted to read from its module, I can see short peeks there.
Somehow expected.
by dirkh
17 Nov 2019 00:31
Forum: Discussions in English
Topic: z-way 3.01 Performance
Replies: 5
Views: 241

Re: z-way 3.01 Performance

Hej, seems I had some problems with low voltage. "vcgencmd get_throttled" gave me 0x50005, "vcgencmd measure_clock arm" was 600mhz and "vcgencmd measure_temp" 62C. After changing the power device and the USB power cable, "throttled" changed to 0x0 and, sometimes 0x80000 (soft_temp). Setting temp_sof...
by dirkh
12 Nov 2019 18:31
Forum: Discussions in English
Topic: z-way 3.01 Performance
Replies: 5
Views: 241

z-way 3.01 Performance

Hej, I have upgraded my Raspi3 (4core, 1MB RAM) to Buster and z-way 3.01. After a couple of tries this finally works, but performance is really bad. Using the GUI, I'm getting "Request failed..." or "Connection refused by the z-way-server" many times, response times are quite bad (not ms, more secon...
by dirkh
23 Nov 2018 10:35
Forum: Discussions in English
Topic: Fibaro Roller Shutter (FGRM-222) not in device descriptions
Replies: 1
Views: 494

Fibaro Roller Shutter (FGRM-222) not in device descriptions

With the latest ersion of z-way, the device "FGRM-222" (Fibaro Roller Shutter) is not in the device list anymore.
Versions before have had this with all configuration parameters shown.

Is there a reason for ? How can I get this back with all configuration parameters ?

Dirk
by dirkh
23 Nov 2018 10:32
Forum: Discussions in English
Topic: aeotec multisensor 6 - device configuration missing
Replies: 1
Views: 547

aeotec multisensor 6 - device configuration missing

I have several Aeotec Multisensor 6 EU, which acctually works fine. Unfortunately, since zway 2.38 the device configuration page has been changed for several devices. If I set the device description ("Select Device Description"), the dedicated settings were shown for the MultiSensor. In example, "Nº...
by dirkh
12 Jun 2018 11:40
Forum: Diskussion in Deutsch
Topic: Nagios Plugin für Zway
Replies: 0
Views: 1236

Nagios Plugin für Zway

Hi mein Nagios Plugin for Zway ist nun auf github runterzuladen. In der Hoffnung es wird hier nicht wieder als Spam gekennzeichnet :( https://github.com/dirkheitzmann/nagios-plugin-check_zway2 Läuft seit einiger Zeit unter Icinga 1.0 bei mir. Enjoy. Dirk Btw... THIS IS NOT A Z-WAY MODULE. MAKES NO S...
by dirkh
12 Jun 2018 11:37
Forum: Discussions in English
Topic: Nagios Plugin for Zway
Replies: 0
Views: 1065

Nagios Plugin for Zway

Hi @all there is still my Nagios Plugin for Zway available. Now moved to github, hoping the link will not seen as spam anymore :( https://github.com/dirkheitzmann/nagios-plugin-check_zway2 Works for me for Icinga 1.0 as well. Enjoy. BR Dirk Btw... THIS IS NOT A Z-WAY MODULE. MAKES NO SENSE TO UPLOAD...
by dirkh
12 Jun 2018 11:32
Forum: Device specific
Topic: Sonoff S20 w/ Tasmota Module
Replies: 1
Views: 1181

Re: Sonoff S20 w/ Tasmota Module

New Version 2.0, supporting sensors as well.

https://github.com/dirkheitzmann/zwave-me-tasmota
by dirkh
12 Jun 2018 11:32
Forum: Diskussion in Deutsch
Topic: z-way und Sonoff unter Tasmota
Replies: 2
Views: 1241

Re: z-way und Sonoff unter Tasmota

Habe ich schon gleich zu Beginn gemacht.
Status immer noch in Progress.

Mittlerweile gibt es eine Version 2.0 die auch Sensoren unterstützt.

https://github.com/dirkheitzmann/zwave-me-tasmota
by dirkh
16 May 2018 22:28
Forum: Diskussion in Deutsch
Topic: z-way und Sonoff unter Tasmota
Replies: 2
Views: 1241

z-way und Sonoff unter Tasmota

Hej zusammen, Inspiriert von den Modulen für die Integration von Edimax- und TPLink-WifiPlugs, habe ich ein Modul für Sonoff Devices (und andere) geschrieben die unter der genialen Tasmota Firmware laufen. Feel free to test ... (Download auf www.creativeit.eu/software/zwave-me-modules/sonoff-w-tasmo...