Search found 6 matches

by KanG
19 Nov 2019 03:24
Forum: RaZberry
Topic: Changes lost after system restart
Replies: 1
Views: 269

Changes lost after system restart

Whatever changes I do in web gui: adding tag, removing application..., I lost it after system restart. Like /opt/ catalogue is getting restored with previous file versions and no update is done in /automation/storage catalogue. Is there any mechanism which is automatically restoring some configurati...
by KanG
18 Oct 2019 00:51
Forum: Todo for the software
Topic: Heating control bug
Replies: 2
Views: 1488

Re: Heating control bug

Any update?
HAve you fixed it? I think that also causes issue with homebridge and IOS13...
by KanG
08 Oct 2019 00:39
Forum: RaZberry
Topic: Razberry v2 dead after firm upgrade
Replies: 3
Views: 651

Re: Razberry v2 dead after firm upgrade

Can anyone tell me what is the pinout for TTL Uart interface ?
I would like to use external interface in order to program the chip.
by KanG
06 Oct 2019 17:19
Forum: RaZberry
Topic: Razberry v2 dead after firm upgrade
Replies: 3
Views: 651

Re: Razberry v2 dead after firm upgrade

Today I did the same. Tried to upgrade my Razberry via expert UI from Version 5.27 to 5.36 using file UPD_FIRMWARE_Razberry_STATIC_2ch_ZME_05_1b_04000002_ZME_05_24_04000002.bin according to map: https://service.z-wave.me/expertui/uzb/?vendorId=327&appVersionMajor=5&appVersionMinor=27&bootloaderCRC=3...
by KanG
27 Jan 2017 13:48
Forum: RaZberry
Topic: Can't remove device force
Replies: 7
Views: 4825

Re: Can't remove device force

How to mark it as failed? I have tried to do the link test in Expert Mode, Device/Status/Status Check, but it is still in deep sleep mode and recognized as battery_operated_remote_control. It is not available in Network/Control/Network Maintenance/Remove Failed Node. In regular mode, Devices/Z-wave-...
by KanG
24 Jan 2017 20:44
Forum: RaZberry
Topic: Can't remove device force
Replies: 7
Views: 4825

Re: Can't remove device force

Hi!
I have the same issue :/
Any ideas ?