Search found 16 matches

by paaland
27 Oct 2017 23:35
Forum: RaZberry
Topic: Server is constantly crashing
Replies: 44
Views: 16645

Re: Server is constantly crashing

For me it would not start using the described method: $ sudo -s root@razberry:/home/pi# /etc/init.d/z-way-server stop Stopping z-way-server: done. root@razberry:/home/pi# cd /opt/z-way-server root@razberry:/opt/z-way-server# LD_LIBRARY_PATH=$LD_LIBRARY_PATH:./libs:./modules gdb ./z-way-server GNU gd...
by paaland
27 Oct 2017 22:06
Forum: RaZberry
Topic: Remote access problem
Replies: 6
Views: 4737

Re: Remote access problem

Same here. After loging in with ID and password on find.z-wave.me I can briefly see the internal z-wave login (username/password) before it redirects back to find.z-wave.me.
by paaland
16 Oct 2017 13:38
Forum: RaZberry
Topic: Server is constantly crashing
Replies: 44
Views: 16645

Re: Server is constantly crashing

I have the same issue. Running v2.3.6. I've created a script that checks every fire minutes for z-way-server process and starts it if no such process is running. This is the restart log: Restarting z-way-server: Thu 28 Sep 08:55:01 CEST 2017 Restarting z-way-server: Mon 2 Oct 09:05:01 CEST 2017 Rest...
by paaland
26 Sep 2017 13:24
Forum: RaZberry
Topic: Make z-way-server restart when crashed?
Replies: 1
Views: 1407

Re: Make z-wave-server restart when crashed?

z-way-server uses the "old" compatibility support for init.d in Jessie. Unfortunately there is no /etc/inittab anymore to put respawn in.
Really it should be updated to use systemd. Tried to set that up manually. But z-way-server won't start.
by paaland
26 Sep 2017 12:01
Forum: RaZberry
Topic: Make z-way-server restart when crashed?
Replies: 1
Views: 1407

Make z-way-server restart when crashed?

z-wave-server (2.3.5) stops for some reason after about a week on my system. No errors in the log, the process just dies. I can restart via ssh by running /etc/init.d/z-way-server start

Is there a quick way to add an automatic restart of the service on crash?

Thanks
by paaland
14 Sep 2017 23:09
Forum: Discussions in English
Topic: ZWay Room Images - Slow and buggy
Replies: 1
Views: 1404

Re: ZWay Room Images - Slow and buggy

No news? Like it is today the room image function is useless. I've yet to successfully manage to add images to all my rooms. Most often only half or nothing is displayed. I think they are converted to byte arrays and stored as strings in json as everything else in zway. No wonder it does not like la...
by paaland
24 Aug 2017 13:29
Forum: RaZberry
Topic: Firmware V2.3.5 - Background Noise Level error
Replies: 5
Views: 4203

Re: Firmware V2.3.5 - Background Noise Level error

Where did you find 5.23? Mine is at 5.22 and claims that the latest.
by paaland
23 Aug 2017 21:01
Forum: RaZberry
Topic: Safe to upgrade to Debian Stretch
Replies: 0
Views: 1382

Safe to upgrade to Debian Stretch

Currently running on Debian Jessie. But being addicted to upgrades I can never leave stuff that works alone. I have to poke at it :)

Is it safe to upgrade to Debian Stretch? Will z-wave-server still work?

Thanks
by paaland
17 Aug 2017 13:25
Forum: RaZberry
Topic: Netatmo app
Replies: 7
Views: 3689

Re: Netatmo app

Hi, that's great. The new version works good. Could I encourage you to put the code on github? Would make changes and additions so much easier.
by paaland
15 Aug 2017 18:59
Forum: RaZberry
Topic: Netatmo app
Replies: 7
Views: 3689

Re: Netatmo app

Don't know where you have the NetAtmo app code. Could not find it on github to make a pull request. So I'll just post my changes here. The module type names for wind and rain sensors seems to have changed for the getmeasurement api call to netatmo. Simply changeing them fixed the app again. Updated ...