Search found 10 matches

by CorC
16 Oct 2020 15:09
Forum: RaZberry
Topic: Qubino Smart Plug - weird voltage/amperage readings
Replies: 4
Views: 752

Re: Qubino Smart Plug - weird voltage/amperage readings

Hi, I've reset the meter, somehow that only resets the actual meter, not the sensor values, it's the sensor that's being problematic, and I can't find a reset option software wise for the sensors. Thats why I did a factory reset on the device itself, didn't help either. Hereby the logs, from what I ...
by CorC
12 Oct 2020 15:26
Forum: RaZberry
Topic: Qubino Smart Plug - weird voltage/amperage readings
Replies: 4
Views: 752

Qubino Smart Plug - weird voltage/amperage readings

Dear, I've two Qubino Smart Plug's, which have been working fine for several weeks, until a week ago one of the devices suddenly failed. I've re-included the failed device, and it has been working fine, except for some of the sensor values, it reports very weird values. Screenshot2020-10-11at20.18.3...
by CorC
09 Sep 2020 23:13
Forum: RaZberry
Topic: S2 Qubino Mini dimmers randomly go to "Is Failed"
Replies: 4
Views: 1159

Re: S2 Qubino Mini dimmers randomly go to "Is Failed"

Update on the issue, Qubino has been able to reproduce the issue, and one of their developers is looking into it, full issue description below: Qubino Support 11:15 AM (10 hours ago) to me Hello Cor, We've managed to replicate the issue by including three Mini Dimmers, in S2unauth, in ZwaveMe and to...
by CorC
26 Jun 2020 09:44
Forum: RaZberry
Topic: S2 Qubino Mini dimmers randomly go to "Is Failed"
Replies: 4
Views: 1159

Re: S2 Qubino Mini dimmers randomly go to "Is Failed"

I had to wait a bit for one of the devices to go into failed state again, currently have 2 in failed state. I checked the logs for any incoming packets to the controller when hitting the switch button (turning lights on / off or dimming), no incoming packets what so ever, although when you check the...
by CorC
12 Jun 2020 09:57
Forum: RaZberry
Topic: S2 Qubino Mini dimmers randomly go to "Is Failed"
Replies: 4
Views: 1159

S2 Qubino Mini dimmers randomly go to "Is Failed"

I've a number of Qubino Mini Dimmers, support S2 security, in my new home setup. I've been running this setup since November 2019, and have had intermittent random failure of some of these Qubino S2 devices. Now I didn't have the perfect reception setup antenna wise yet, so I figured it would improv...
by CorC
08 Apr 2020 17:54
Forum: RaZberry
Topic: Errors after clean installation (Timezone, database update and send mail support)
Replies: 23
Views: 11623

Re: Errors after clean installation (Timezone, database update and send mail support)

I've upgraded to 3.0.5, could it be it was compiled with some debug options enabled still?

As it seems to run really slow, and shows the following output:
screenshot
screenshot
Screenshot 2020-04-08 at 16.49.08.png (148.95 KiB) Viewed 2237 times
Or do I have a configuration parameter set I shouldnt' have?
by CorC
26 Mar 2020 15:47
Forum: Discussions in English
Topic: Razberry 3.0.4 - dependency/libraries
Replies: 1
Views: 963

Razberry 3.0.4 - dependency/libraries

Hi, I was wondering if you've any upcoming plans to "upgrade" the "libwebsockets" dependency of Z-way-server, and how much effort it would represent. It's currently stuck at ABI version 8, which translates to libwebsocket version 2.0.2, which dates back to 2016. The most recent s...
by CorC
22 Feb 2020 19:36
Forum: Official announcements
Topic: Z-Way Version 3.0 - Interview buggy
Replies: 7
Views: 12498

Re: Z-Way Version 3.0 - Interview buggy

Had a similar issue running away 3.0.4 and including a Qubino Flush2 Relay 6.51.09 SDK and AppVersion 5.1 with connected temp.sensor. It would interview everything except for AssociationGroupInformation in instance 2 [instance 0, 1 and 3 were successful], being stuck at 97% I had to use this command...
by CorC
19 Aug 2017 20:29
Forum: RaZberry
Topic: Firmware V2.3.5 - Background Noise Level error
Replies: 5
Views: 6714

Re: Firmware V2.3.5 - Background Noise Level error

Hi, I was originally on firmware "05.07", when I was presented with the update to 5.22. I've now updated from 5.22 to 5.23, strange thing is, there were 3 fw update options from 5.22. Two of them were 5.22 versions, the other one 5.23. I've selected 5.23 and the update was successful, afte...
by CorC
10 Aug 2017 11:05
Forum: RaZberry
Topic: Firmware V2.3.5 - Background Noise Level error
Replies: 5
Views: 6714

Firmware V2.3.5 - Background Noise Level error

Hi Guys, I've updated to the latest 2.3.5 firmware, and updated the razberry firmware itself to the latest available 5.22 as well. This resulted in a new tab showing up in the expert-ui "Analytics". However the added functionality there isn't very stable yet, I've managed to crash the z-wa...