Search found 6 matches

by latitude
14 Aug 2019 18:37
Forum: Discussions in English
Topic: Automation - Security
Replies: 1
Views: 377

Automation - Security

I am using v.2.3.8 and by mistake I added vacation to the 'disarming' alarm action - no matter what i try I cannot remove it, does anyone know how to clear the security settings so I can start fresh - or better just to actually clear the item I added?
by latitude
05 Apr 2018 16:20
Forum: RaZberry
Topic: Issue interviewing HeatIT thermostat
Replies: 13
Views: 6051

Re: Issue interviewing HeatIT thermostat

I had a very unhelpful reply from Heatit basically suggesting I should just buy v2 when it comes out as meter will be supported there - NOT likely if they cannot help us fix v1 - I'd recommend anyone to stay well clear of HeatIT zwave products it if they provide NO support or help whatsoever. Any ad...
by latitude
04 Apr 2018 16:57
Forum: RaZberry
Topic: Issue interviewing HeatIT thermostat
Replies: 13
Views: 6051

Re: Issue interviewing HeatIT thermostat

There is a way the remove this meter feature via fixing internal Z-Way structures. But better to as for new fw from HeatIt with this bug fixed Are you able to offer any insight how to ignore the meter? I am using a razberry.z-wave.me setup. Without a fix from Heatit the device is no more useful tha...
by latitude
02 Dec 2017 11:50
Forum: RaZberry
Topic: Issue interviewing HeatIT thermostat
Replies: 13
Views: 6051

Re: Issue interviewing HeatIT thermostat

Did anyone find a solution to this. I recently installed the same unit and have the same problem, interview sticks at 92% and it seems it tries to re-interview the device which drops it out of the ui as it always fails. Is there any way to remove the 'meter' function from the device so that the inte...
by latitude
13 Aug 2017 23:42
Forum: RaZberry
Topic: Cannot pair anything on new setup
Replies: 2
Views: 1792

Re: Cannot pair anything on new setup

Hi and thanks for the reply. As it happens I decided to order another unit which has installed and paired to several vendors products seamlessly on the same pi/zwave install. Strange but to me that definitely says there is a fault on the original z-wave board.
by latitude
12 Aug 2017 12:14
Forum: RaZberry
Topic: Cannot pair anything on new setup
Replies: 2
Views: 1792

Cannot pair anything on new setup

Hi there, I am new to all this and have just purchased a raspberry pi and razberry conrtoller board. I installed the standard image from http://razberry.z-wave.me (done it several times and flashed several cards - even tried a different raspberry pi). First I purchased some qubino relays - they just...