Search found 3 matches

by gaelj
06 Dec 2017 01:23
Forum: Z-Uno
Topic: strncpyz prevented buffer overrun!
Replies: 0
Views: 1076

strncpyz prevented buffer overrun!

Hi, I have bugs in my program that seem to be due to buffer overruns. In the compile log I notice lots of "strncpyz prevented buffer overrun!" warnings. Any idea how to get rid of these warnings ? And could they be the source of my problems, even though they are "only" warnings of what seem to be li...
by gaelj
03 Dec 2017 12:51
Forum: Z-Uno
Topic: New 2.1.1 release!
Replies: 13
Views: 5317

Re: New 2.1.1 release!

Following the instructions, I specifically installed Arduino IDE 1.6.5.
A week later I noticed in this forum I could have used the latest Arduino IDE.
I'd say keep the screenshots but write in plain text that Arduino 1.8.5 is supported.
by gaelj
19 Nov 2017 11:47
Forum: Z-Uno
Topic: New 2.1.1 release!
Replies: 13
Views: 5317

Re: New 2.1.1 release!

It would be useful to reflect the Aruino IDE 1.8.5 in the installation guide: https://z-uno.z-wave.me/install