Search found 17 matches

by Miklux
14 May 2020 12:39
Forum: Z-Uno
Topic: ZUno , sleep mode and current absorption
Replies: 3
Views: 786

Re: ZUno , sleep mode and current absorption

No answers? :?
by Miklux
08 May 2020 13:08
Forum: Z-Uno
Topic: ZUno , sleep mode and current absorption
Replies: 3
Views: 786

ZUno , sleep mode and current absorption

Hi all, I have a little problem with the sleep mode. I'm working with the 2.1.5 version and I'm working with the dynamic approach. I'm measuring the current absorbed by the device and I see that it's constantly at 32 mA , even I place the zunoSendDeviceToSleep() command. Note that I'm using an oscil...
by Miklux
20 Apr 2020 15:46
Forum: Z-Uno
Topic: Z-Uno with VeraEdge
Replies: 4
Views: 3205

Re: Z-Uno with VeraEdge

Hi PoltoS, thank you for your answer and sorry for the late reply. For the point n. 2, how and where i can set up MultiChannelAssociation to 1:0 ? Do you mean in the VeraEdge configuration or in the Zuno? Sorry for the questions bu I'm not an expert of ZWave, even I have good skills in electronic. T...
by Miklux
20 Apr 2020 14:51
Forum: Z-Uno
Topic: Problem with Adafruit_AMG88xx.h library
Replies: 3
Views: 1593

Re: Problem with Adafruit_AMG88xx.h library

Sorry for the late answer,

thank you, I resolved creating my own library. :mrgreen:
by Miklux
05 Apr 2020 22:46
Forum: Z-Uno
Topic: Problem with Adafruit_AMG88xx.h library
Replies: 3
Views: 1593

Problem with Adafruit_AMG88xx.h library

Hi all, I'm trying to compile a little sketch with my ZUno device. I want to use the Adafruit_AMG88xx.h library but it gives me an error. The sketch is this one: #include <Adafruit_AMG88xx.h> #include <Wire.h> #define MAP_TO_ZEROCHANNEL 0x80 ZUNO_SETUP_PRODUCT_ID(0xAB, 0xCD); ZUNO_ENABLE(WITH_CC_SEN...
by Miklux
19 Mar 2020 21:31
Forum: Z-Uno
Topic: Z-Uno with VeraEdge
Replies: 4
Views: 3205

Z-Uno with VeraEdge

Hi all, I have some problem with Z-Uno and VeraEdge Home Controller. I try to explain. I just want to use the Dynamic Approach using this sketch: #define MAP_TO_ZEROCHANNEL 0x80 ZUNO_SETUP_PRODUCT_ID(0xAB, 0xCD); ZUNO_ENABLE(WITH_CC_SENSOR_MULTILEVEL); ZUNO_DYNAMIC_CHANNELS(3); byte nIngressi; byte ...
by Miklux
18 Jul 2019 11:33
Forum: Z-Uno
Topic: New 2.1.5 release
Replies: 20
Views: 12997

Re: New 2.1.5 release

Hi again! I'm trying the dynamic approach but still something is not right... This is my code: #define MAP_TO_ZEROCHANNEL 0x80 ZUNO_ENABLE(WITH_CC_SENSOR_MULTILEVEL); ZUNO_DYNAMIC_CHANNELS(3); unsigned int counterIngressi = 0; unsigned int counterUscite = 0; unsigned int counterPresenze = 0; void se...
by Miklux
18 Jul 2019 10:12
Forum: Z-Uno
Topic: New 2.1.5 release
Replies: 20
Views: 12997

Re: New 2.1.5 release

Hi samsonbox,
thank you for your reply.

In general I don't know how the dynamic approach works.
I haven't tried this approach yet, but now, thanks to you, I will be able to test it and publish the results.

Thank you so much.

In some minutes I hope to publish the results :D
by Miklux
17 Jul 2019 13:17
Forum: Z-Uno
Topic: New 2.1.5 release
Replies: 20
Views: 12997

Re: New 2.1.5 release

Hi all, I have great problems with the new release and old software. Could you kindly send me an an example of a sensor multilevel device with 3 channels? I was using the following code in order to setup the 3 channels: ZUNO_SETUP_CHANNELS( ZUNO_SENSOR_MULTILEVEL( ZUNO_SENSOR_MULTILEVEL_TYPE_GENERAL...
by Miklux
18 Jan 2019 18:27
Forum: Discussions in English
Topic: Z-uno and Wire.h - maybe there is some problem?
Replies: 5
Views: 1471

Re: Z-uno and Wire.h - maybe there is some problem?

Hi! I tryied and the green led is blinking!
Now I'm thinking to upload again the bootloader.

Thank you very much,
Mik
PoltoS wrote:
18 Jan 2019 00:42
Try rescue mode first. Keep BTN pressed and click RST. Does it start to blink green?