Search found 12 matches

by doubledrat
26 Jul 2020 12:20
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 7
Views: 1959

Re: buster image can't get wi-fi to work

for some reason I didn't get notified of your reply. It's - processor : 0 model name : ARMv6-compatible processor rev 7 (v6l) BogoMIPS : 697.95 Features : half thumb fastmult vfp edsp java tls CPU implementer : 0x41 CPU architecture: 7 CPU variant : 0x0 CPU part : 0xb76 CPU revision : 7 Hardware : B...
by doubledrat
26 Jul 2020 12:14
Forum: Discussions in English
Topic: [SOLVED]how do I find out what to "bind" to?
Replies: 2
Views: 139

Re: how do I find out what to "bind" to?

for others (and myself when I need to do this again!) this is how I found it in /var/log/z-way-server.log there is the following [2020-07-26 10:03:32.466] [D] [zway] SETDATA devices.4.instances.0.commandClasses.113.data.7.event = 8 (0x00000008) [2020-07-26 10:03:32.477] [D] [zway] SETDATA devices.4....
by doubledrat
24 Jul 2020 17:59
Forum: Discussions in English
Topic: [SOLVED]how do I find out what to "bind" to?
Replies: 2
Views: 139

[SOLVED]how do I find out what to "bind" to?

Hi I hope this is an easy question but I've failed to find the answer for myself after 3 hours! I have a new device (a fibaro motion sensor) and I would like to execute a script when it detects motion. I already have a script being triggered by another device, so I know the mechanics of doing this, ...
by doubledrat
11 Dec 2019 12:37
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 7
Views: 1959

Re: buster image can't get wi-fi to work

no ideas?

I'm having to use it wired at the moment which is not at all convenient...
by doubledrat
23 Nov 2019 13:11
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 7
Views: 1959

Re: buster image can't get wi-fi to work

thanks for the suggestion, but as I said, the same hardware with a clean buster image works fine. it's only with the one provided by zwave that doesn't work, so it can't be the power.
by doubledrat
17 Nov 2019 20:40
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 7
Views: 1959

buster image can't get wi-fi to work

Hi I'm using the z-wave buster image and I can't get wifi to work. I've tried two different cards and multiple configurations. the same hardware with vanilla buster (light) works first time. any idea what you've done to the image to prevent wifi working? one of the adapters I've tried is an edimax. ...
by doubledrat
09 Nov 2019 14:55
Forum: RaZberry
Topic: new install. virtually nothing works
Replies: 1
Views: 808

new install. virtually nothing works

Hi all I've had razberry for ages, running on a pi B and old version of the software. I've just upgraded by downloading the latest buster + razberry image and pretty much nothing is working. (thanks for setting a fixed IP on wlan0 in the image BTW - that kept me amused for about an hour :x ) everyth...
by doubledrat
19 Jan 2019 14:30
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 1324

Re: run script on status change

I've found out what the issue was. the device wasn't updating the UI. I added it to "Niffler" and all started working :D

https://github.com/jensmoes/Niffler
by doubledrat
19 Jan 2019 13:39
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 1324

Re: run script on status change

thanks for the suggestion, but I think it's already in there -
assoc.PNG
assoc.PNG (8.38 KiB) Viewed 1302 times
by doubledrat
18 Jan 2019 22:42
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 1324

Re: run script on status change

OK, I worked out how to do this. the bind should have been

Code: Select all

zway.devices[2].instances[0].DoorLock.data.mode.bind(function () {
however, it only seems to trigger when I use the UI update the status of the doorlock?

I Need it to trigger on state change. How do I do that?