Search found 9 matches

by doubledrat
11 Dec 2019 12:37
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 3
Views: 308

Re: buster image can't get wi-fi to work

no ideas?

I'm having to use it wired at the moment which is not at all convenient...
by doubledrat
23 Nov 2019 13:11
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 3
Views: 308

Re: buster image can't get wi-fi to work

thanks for the suggestion, but as I said, the same hardware with a clean buster image works fine. it's only with the one provided by zwave that doesn't work, so it can't be the power.
by doubledrat
17 Nov 2019 20:40
Forum: RaZberry
Topic: buster image can't get wi-fi to work
Replies: 3
Views: 308

buster image can't get wi-fi to work

Hi I'm using the z-wave buster image and I can't get wifi to work. I've tried two different cards and multiple configurations. the same hardware with vanilla buster (light) works first time. any idea what you've done to the image to prevent wifi working? one of the adapters I've tried is an edimax. ...
by doubledrat
09 Nov 2019 14:55
Forum: RaZberry
Topic: new install. virtually nothing works
Replies: 1
Views: 331

new install. virtually nothing works

Hi all I've had razberry for ages, running on a pi B and old version of the software. I've just upgraded by downloading the latest buster + razberry image and pretty much nothing is working. (thanks for setting a fixed IP on wlan0 in the image BTW - that kept me amused for about an hour :x ) everyth...
by doubledrat
19 Jan 2019 14:30
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 752

Re: run script on status change

I've found out what the issue was. the device wasn't updating the UI. I added it to "Niffler" and all started working :D

https://github.com/jensmoes/Niffler
by doubledrat
19 Jan 2019 13:39
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 752

Re: run script on status change

thanks for the suggestion, but I think it's already in there -
assoc.PNG
assoc.PNG (8.38 KiB) Viewed 730 times
by doubledrat
18 Jan 2019 22:42
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 752

Re: run script on status change

OK, I worked out how to do this. the bind should have been

Code: Select all

zway.devices[2].instances[0].DoorLock.data.mode.bind(function () {
however, it only seems to trigger when I use the UI update the status of the doorlock?

I Need it to trigger on state change. How do I do that?
by doubledrat
18 Jan 2019 19:26
Forum: RaZberry
Topic: [SOLVED] run script on status change
Replies: 4
Views: 752

[SOLVED] run script on status change

Hi there I'm having real trouble finding enough information to do this. Can someone help please? This is my device description { "creationTime": 1473888157, "creatorId": 1, "deviceType": "doorlock", "h": 1078450102, "hasHistory": true, "id": "ZWayVDev_zway_2-0-98", "location": 1, "metrics": { "level...
by doubledrat
25 Nov 2018 13:59
Forum: RaZberry
Topic: update hangs
Replies: 1
Views: 548

update hangs

Hi

I'm trying to update from 2.2.5 to the latest with the command

Code: Select all

wget -q -O - razberry.z-wave.me/install | sudo bash
but it freezes at
Unpacking tzdata (2018g-0+deb8u1) over (2016f-0+deb8u1) ...
any ideas?

thanks