Search found 38 matches

by platypus
24 Aug 2020 21:16
Forum: Z-Uno
Topic: operation temperature of z-uno
Replies: 1
Views: 408

operation temperature of z-uno

Still I’m desperately searching for a sensor for reliable measurement of outside humidity and temperature even in winter. So what is the minimum operation temperature of the z-uno? As it is made in Russia I assume it will be suitable for Siberian -25 °C or less?
by platypus
17 Aug 2020 23:07
Forum: Diskussion in Deutsch
Topic: Upgrade von ganz alter Version
Replies: 2
Views: 835

Re: Upgrade von ganz alter Version

Alle Angaben ohne Gewähr, man möge mich ggf. bitte korrigieren: Ich habe mir das so zusammengereimt: Mit der Expert UI macht man unter Network --> Control --> Backup and Restore eine Sicherung des auf der RaZberry Platine (Controller) gespeicherten Netzwerks, also der Geräte. Es entsteht eine .zbk-D...
by platypus
17 Aug 2020 19:30
Forum: Official announcements
Topic: New iOS and Android apps for Z-Way
Replies: 34
Views: 6207

Re: New iOS and Android apps for Z-Way

Is my understanding correct that the “Hubname” is free to choose? I tried to connect a Nokia 7 Plus with z-wave.me app version 1.1 to z-way server version 3.0.5. The apps description tells it will work with 3.0.5. It only focused the QR-Code but did not scan. When manually entering the local IP it d...
by platypus
06 Jul 2020 00:02
Forum: Diskussion in Deutsch
Topic: Externe Antenne mit RaZberry
Replies: 3
Views: 1181

Re: Externe Antenne mit RaZberry

Ich nutze die Antenne TKAN868ext von Technikkram. Anstelle des mitgelieferten Stabs habe ich aber einen starren Draht angeschraubt, den ich genau auf die Wellenlänge von 868 MHz zugeschnitten habe, was 353 mm entspricht. Siehe Antennenrechner: https://www.entwicklertools.de/tools/technik-tools/anten...
by platypus
02 Jul 2020 21:26
Forum: Diskussion in Deutsch
Topic: Externe Antenne mit RaZberry
Replies: 3
Views: 1181

Re: Externe Antenne mit RaZberry

Ja das ist richtig, man muss den 0 Ohm Widerstand von der grünen zur roten Markierung versetzen. Die integrierte Antenne ist dadurch praktisch abgetrennt, ich habe sie sicherheitshalber trotzdem auch an der weißen Linie mit einem Messer abgetrennt. Ich habe keinen Stecker benutzt sondern das Antenne...
by platypus
02 Jul 2020 21:12
Forum: Discussions in English
Topic: „remember me“ not working at login to web UI
Replies: 17
Views: 5495

Re: „remember me“ not working at login to web UI

I’m still on 3.05 because the changelog said nothing about this issue. It happens after browser restart in Microsoft Edge and Mozilla Firefox on my PCs and Google Chrome on Android devices. With http requests and the API I’m still inexperienced but I’ll try this out. Firefox shows cookies when press...
by platypus
28 Jun 2020 16:19
Forum: Discussions in English
Topic: „remember me“ not working at login to web UI
Replies: 17
Views: 5495

Re: „remember me“ not working at login to web UI

I already configured Firefox to allow cookies, it still doesn’t work. Chrome on our Android smartphones allows cookies by default and it doesn’t remember the user either. It keeps asking for credentials twice, within the web page and in a pop up window. There is no other website in my home network l...
by platypus
15 Apr 2020 23:01
Forum: Discussions in English
Topic: „remember me“ not working at login to web UI
Replies: 17
Views: 5495

Re: „remember me“ not working at login to web UI

When I execute nslookup command I recieve a proper answer. My router seems to act as any regular DNS-Server. If I access Smart Home UI via IP instead of the name it makes no difference. Neither with Firefox nor with Chrome it does remeber me. In Firefox I even manually gave permissions to set cookie...
by platypus
28 Mar 2020 12:55
Forum: Discussions in English
Topic: „remember me“ not working at login to web UI
Replies: 17
Views: 5495

Re: „remember me“ not working at login to web UI

Yes it’s reproducible any time. I’d appreciate if you take a look at it. How can I give you access, what way do you prefer?
by platypus
26 Mar 2020 16:10
Forum: Discussions in English
Topic: „remember me“ not working at login to web UI
Replies: 17
Views: 5495

Re: „remember me“ not working at login to web UI

I observe this problem on three different android smartphones, on my windows desktop PC and on the raspberry pi itself. The only situation in which I delete browser cache and cookies is after an update of z-way. I also payed attention to only use one user on one device. There are no multiple users l...