Search found 4 matches

by jabeard3
14 Aug 2019 20:34
Forum: RaZberry
Topic: Pi zero case with Razberry
Replies: 0
Views: 1190

Pi zero case with Razberry

Anyone have a case they've found that fits the Pi zero with the Razberry daughter board attached? Has anyone needed to add an external antennae for the Razberry? So far I'm not having any issues but wondering what people's real world experience has been with distance and also if that distance is imp...
by jabeard3
14 Aug 2019 20:33
Forum: RaZberry
Topic: Failed to open device /dev/ttyAMA0/: Not a directory
Replies: 4
Views: 723

Re: Failed to open device /dev/ttyAMA0/: Not a directory

Re-installed the OS (Stretch) and after disabling bluetooth everything is working fine. Thank you.
by jabeard3
13 Aug 2019 18:36
Forum: RaZberry
Topic: Failed to open device /dev/ttyAMA0/: Not a directory
Replies: 4
Views: 723

Re: Failed to open device /dev/ttyAMA0/: Not a directory

Raspian Buster, looking at the forums I'm assuming that's the issue? Need to re-install with Jessie?
Pi is Zero-W
Installed with wget -q -O - https://storage.z-wave.me/RaspbianInstall
by jabeard3
12 Aug 2019 23:49
Forum: RaZberry
Topic: Failed to open device /dev/ttyAMA0/: Not a directory
Replies: 4
Views: 723

Failed to open device /dev/ttyAMA0/: Not a directory

New install on a new Pi with Razberry 2 daughter board. Installed zway and I can access the web interface but the z-wave controller/board doesn't seem to be connecting to the /dev/ttyAMA0 port. The port does exist root@raspberrypi:/var/log# ls -l /dev/ttyAMA0 crw-rw---- 1 root dialout 204, 64 Aug 12...