Search found 17 matches

by Michael S
01 Dec 2020 15:16
Forum: RaZberry
Topic: Replace Raspberry 2 with Raspberry 4
Replies: 2
Views: 319

Re: Replace Raspberry 2 with Raspberry 4

Thank you for your reply.
Made a clone of the SD cart and yes, it worked. Just inserted the SD card, Connected the ZWAY Module and powered it on - perfect.
The PI4 is way faster then the PI2 - so it was a great success.
by Michael S
30 Nov 2020 20:44
Forum: RaZberry
Topic: Replace Raspberry 2 with Raspberry 4
Replies: 2
Views: 319

Replace Raspberry 2 with Raspberry 4

How can We I easily change my R2 with a new R4?
Does it work to just place the SD Card and the Zway-Board into the Raspberry 4?

I would like to avoid having to much effort for this Upgrade.
by Michael S
09 Oct 2020 08:16
Forum: RaZberry
Topic: Cannot create vDEV
Replies: 2
Views: 341

Cannot create vDEV

Hallo, Bekomme seit geraumer Zeit sehr oft diese Fehlermeldung: 07:12 Cannot create vDev based on: 39-0-113: TypeError: Cannot read property 'forEach' of null Gehe davon aus, dass die „39“ für eines meiner Devices gilt, denn es gibt noch weitere Einträge mit anderen DEV-Nummern. Auch läuft mein Zway...
by Michael S
04 Sep 2020 17:06
Forum: RaZberry
Topic: High CPU Usage since updated to 3.1.0
Replies: 7
Views: 805

Re: High CPU Usage since updated to 3.1.0

...now I got it once again after I started "Reorganization" ....
by Michael S
04 Sep 2020 16:50
Forum: RaZberry
Topic: High CPU Usage since updated to 3.1.0
Replies: 7
Views: 805

Re: High CPU Usage since updated to 3.1.0

...could not really reproduce the situation. What I did was to add two Steinel Motion detection LED and two Powerplugs. At that point the devices went so busy. Not this is gone. Looks stable and all devices reacting quit fast. Could it be a measure on midterm, to migrate to a new PI4 based rasp and ...
by Michael S
03 Sep 2020 19:06
Forum: RaZberry
Topic: High CPU Usage since updated to 3.1.0
Replies: 7
Views: 805

Re: High CPU Usage since updated to 3.1.0

....after waiting a while, CPU usage came down. One new device I did a new registration and then it took a view hours and CPU usage came down. Is it possible that the Raspberry 2 just have a bit too less power for all situations? In total a currently have about 30 devices registered - most of them W...
by Michael S
02 Sep 2020 13:37
Forum: RaZberry
Topic: High CPU Usage since updated to 3.1.0
Replies: 7
Views: 805

High CPU Usage since updated to 3.1.0

Since I updated my Controller (Raspberry2) to 3.1.0 the CPU usage is always about 100% with the z-way-server and reaction of the entire System is very slow.
Anything I can do to bring the usage down?
by Michael S
02 Sep 2020 10:41
Forum: RaZberry
Topic: Update to 3.0.10 not activated
Replies: 5
Views: 792

Re: Update to 3.0.10 not activated

...did the update yesterday from the commandline - worked.
Looking forward how it is ...
by Michael S
01 Sep 2020 13:55
Forum: RaZberry
Topic: Update to 3.0.10 not activated
Replies: 5
Views: 792

Update to 3.0.10 not activated

Coming from version 3.0.6 I run the Update to 3.0.10
Basically works as expected, say done successfully but after restart it still shows the Version 3.0.6 and recommends to update.
by Michael S
06 Apr 2020 12:51
Forum: RaZberry
Topic: Remote Mobile Access Problems
Replies: 20
Views: 13179

Re: Remote Mobile Access Problems

Today I did the Update to 3.0.5
I was happy to run and expected the the Z-Way Control App now works.
But sadly it dosn't- same Situation as before.
Is there anything beside the update I Need to do to make it work?