Search found 26 matches

by sofakng
29 Aug 2020 17:57
Forum: Discussions in English
Topic: Integration with Home Assistant
Replies: 14
Views: 1372

Re: Integration with Home Assistant

Looking forward to testing this too!
by sofakng
12 Aug 2020 17:45
Forum: Discussions in English
Topic: Senor/Meter Polling - Not working? (see picture inside)
Replies: 2
Views: 260

Re: Senor/Meter Polling - Not working? (see picture inside)

Sorry ... I looks like one of my devices wasn't fully interviewed. I've excluded/included the device and the polling appears to be working now.

Thanks
by sofakng
11 Aug 2020 18:48
Forum: Discussions in English
Topic: Senor/Meter Polling - Not working? (see picture inside)
Replies: 2
Views: 260

Senor/Meter Polling - Not working? (see picture inside)

I'm using Z-Way v3.0.6. I have Periodical Meter Polling and Periodical Sensor Polling installed and both set to 1 minute. However, it doesn't appear to poll my devices every minute: https://i.imgur.com/viwRjNyl.png https://i.imgur.com/oMrEY9Yl.png The events tab does show a lot of errors but I'm not...
by sofakng
01 Aug 2020 17:34
Forum: Discussions in English
Topic: Integration with Home Assistant
Replies: 14
Views: 1372

Re: Integration with Home Assistant

Absolutely! I’d love to test or help in any way possible!
by sofakng
26 Jun 2020 17:19
Forum: Discussions in English
Topic: ZMEEUZB1 is showing as USB device id 0200 and not 0280?
Replies: 11
Views: 956

Re: ZMEEUZB1 is showing as USB device id 0200 and not 0280?

Oh my gosh. I'm so sorry! Thank you so much for the help!!!
by sofakng
26 Jun 2020 03:30
Forum: Discussions in English
Topic: ZMEEUZB1 is showing as USB device id 0200 and not 0280?
Replies: 11
Views: 956

Re: ZMEEUZB1 is showing as USB device id 0200 and not 0280?

OK - Thanks. I found it. I'm not sure if everything is working correctly though? The [Controller Info] screen is showing this: http://i.imgur.com/8cQUlEAl.png ...and the [Firmware Upgrade] screen shows this: http://i.imgur.com/zUdo0ARl.png However, ZMESerialUpdater is still showing SERIAL INFO 05.25...
by sofakng
25 Jun 2020 20:34
Forum: Discussions in English
Topic: ZMEEUZB1 is showing as USB device id 0200 and not 0280?
Replies: 11
Views: 956

Re: ZMEEUZB1 is showing as USB device id 0200 and not 0280?

Thanks ... I don't see an option under [Control] for [Controller Info] ?
Image

If I go to [Device] -> [Status] -> [#1, Z-Way] -> [Firmware Upgrade], it says the device doesn't have the necessary service:
Image
by sofakng
23 Jun 2020 20:19
Forum: Discussions in English
Topic: ZMEEUZB1 is showing as USB device id 0200 and not 0280?
Replies: 11
Views: 956

Re: ZMEEUZB1 is showing as USB device id 0200 and not 0280?

I'm so sorry for all of my problems. My Raspberry Pi with Razberry displays an error when I click [Open Updater] Error 500: Internal Server Error CGI program sent malformed or too big (>16384 bytes) HTTP headers: [] http://i.imgur.com/OqMYSOtl.png My second Raspberry Pi with UZB doesn't seem to have...
by sofakng
23 Jun 2020 20:01
Forum: Discussions in English
Topic: Mongoose for Ubuntu/Debian for Z-Way Server?
Replies: 3
Views: 378

Re: Mongoose for Ubuntu/Debian for Z-Way Server?

Thanks so much. I'm trying to use the firmware updater and it looks like it requires it?
by sofakng
23 Jun 2020 18:03
Forum: Discussions in English
Topic: Mongoose for Ubuntu/Debian for Z-Way Server?
Replies: 3
Views: 378

Mongoose for Ubuntu/Debian for Z-Way Server?

I've installed the Z-Way Server inside a Docker container (Ubuntu 16.04) but I noticed that it wasn't quite working properly. It looks like the Z-Way Server requires Mongoose? I see you provide an ARM binary for Raspberry Pi (http://razberry.z-wave.me/mongoose.pkg.rPi.tgz) but I'm running on x86_64....