Search found 133 matches

by Isaksson
17 Jan 2017 21:57
Forum: Discussions in English
Topic: Very slow communication
Replies: 8
Views: 6079

Very slow communication

I am running latest stable version of z-way on an rpi with uzb as controller and from time to time it does take up to 30 seconds before a turn off/on command reaches a device. One time when I noticed this lag I opened the queue and noticed a lot of ongoing and queued commands that was before the tur...
by Isaksson
22 Dec 2016 00:54
Forum: RaZberry
Topic: Unable to restore z-wave configuration from a .zab files
Replies: 10
Views: 5997

Re: Unable to restore z-wave configuration from a .zab files

Hello. Yes, that is the image that I was talking about, well, the times I have downloaded it it has never been the latest version of software on that image. I make the update from ipaddress:8084 but I guess that is the same thing but you don't have to run the command yourself. Let me know how things...
by Isaksson
20 Dec 2016 22:26
Forum: RaZberry
Topic: Unable to restore z-wave configuration from a .zab files
Replies: 10
Views: 5997

Re: Unable to restore z-wave configuration from a .zab files

Hello. My rpi have crashed so many times now and i have managed to restore almost everything every time, but unfortunately same procedure does not always work, I have had the same error as you describe in your post but same as you I had a copy of my /opt/z-way-server folder that was up to date. This...
by Isaksson
25 May 2016 23:21
Forum: Discussions in English
Topic: Updated Windows build
Replies: 6
Views: 4653

Re: Updated Windows build

So in the future will we see windows included in all builds or will it always be way behind?

I am planning to move from Rpi and Razberry to Windows and ZME_UZB1.
But it would be nice to know if there is a platform that you will relese all new versions to.
by Isaksson
11 Feb 2016 14:41
Forum: RaZberry
Topic: Migrate from Razberry to ZME_UZB1
Replies: 3
Views: 2421

Re: Migrate from Razberry to ZME_UZB1

I am also using a UPS but I have not added a RAM-Disk but it sounds like a solution for some of the corruption issues. Nice to know that there is more people out there that is planning to migrate. Do you know if its possible to restore the topology, or do you have to reinclude all the devices to the...
by Isaksson
11 Feb 2016 13:03
Forum: RaZberry
Topic: Migrate from Razberry to ZME_UZB1
Replies: 3
Views: 2421

Migrate from Razberry to ZME_UZB1

Hello. I like the Razberry but two times now the sd card has get corrupted and it takes almost halv a day to get back on track even with a backup. Its time to move this to a windows environment with ssd disks in raid set and and a good backup solution on block level. So is it possible to migrate fro...
by Isaksson
10 Feb 2016 21:58
Forum: RaZberry
Topic: Restore function broken?
Replies: 1
Views: 1466

Re: Restore function broken?

I have now tried from my Android Phone and Chrome and now he started the restore when i did pick my restore file.
So the issue is on Latest Chrome for Windows.
by Isaksson
10 Feb 2016 20:58
Forum: RaZberry
Topic: Restore function broken?
Replies: 1
Views: 1466

Restore function broken?

Hello. I had to reinstall my rpi and now when i tried to restore the Z-Way configuration then i cant find the restore button, sure i could find the button restore in http://IP:8083/expert/#/network/control and i click the button and then the option "Are your sure to overwrite the network configurati...
by Isaksson
10 Feb 2016 19:46
Forum: Official announcements
Topic: Windows version of Z-Way
Replies: 24
Views: 112908

Re: Windows version of Z-Way

Hello.
Is the ZME_UZB1 supported in the latest release?
by Isaksson
16 Sep 2015 18:19
Forum: Recipes
Topic: [userModule] AeonMultiSensor
Replies: 3
Views: 3614

Re: [userModule] AeonMultiSensor

islipfd19 wrote:The icon for some reason isn't displaying on the local apps page but displays on the active apps page. Not sure why that is.
I think the issue is that you are using space in the name for your app (module.json)

Code: Select all

 "moduleName":"Aeon Multi Sensor",