Search found 27 matches

by mhorst
01 Jan 2015 13:19
Forum: Recipes
Topic: [userModule] Daylight (updated 2015-07-05)
Replies: 75
Views: 71062

Re: [userModule] Daylight (updated 2015-01-01)

You are right, I had the same problem on my system. I found a typo in the algorithm that caused the sunrise to occur only the next day in some cases, i.e. on the 2nd of januari instead of the 1st. That date is in the future so the module assumed the sun had not risen yet. I fixed the typo in the new...
by mhorst
31 Dec 2014 13:29
Forum: Recipes
Topic: [userModule] MediaCenter (Kodi/xbmc on/off)
Replies: 0
Views: 3614

[userModule] MediaCenter (Kodi/xbmc on/off)

This module creates an binary switch for Kodi (xbmc) media centers. It enables you to turn the media center on and off. It also detects whether the media centers are on or off (by pinging them every 10 minutes) and updates the state of the switch accordingly. It requires that your media center have ...
by mhorst
31 Dec 2014 13:23
Forum: Recipes
Topic: [userModule] Daylight (updated 2015-07-05)
Replies: 75
Views: 71062

[userModule] Daylight (updated 2015-07-05)

Last updated : 2015-07-05 Tested with: v2.0.1 STATUS: testing Another sunrise/sunset module. This one creates a binarySensor that indicates whether it is daytime (on) or nighttime (off), which is useful in combination with logical rules. This module calculates the sunset and sunrise times based on ...
by mhorst
31 Dec 2014 12:32
Forum: RaZberry
Topic: Backup/restore functionality not working [fixed v2.0.1-rc12]
Replies: 25
Views: 15327

Re: Backup/restore functionality not working

Ok, the information has been sent. Thanks.
by mhorst
30 Dec 2014 19:03
Forum: RaZberry
Topic: Backup/restore functionality not working [fixed v2.0.1-rc12]
Replies: 25
Views: 15327

Re: Backup/restore functionality not working

The expert UI says I have the ZW0500 Z-wave chip. From what I understand that means its 5th gen.
by mhorst
30 Dec 2014 15:40
Forum: RaZberry
Topic: Backup/restore functionality not working [fixed v2.0.1-rc12]
Replies: 25
Views: 15327

Backup/restore functionality not working [fixed v2.0.1-rc12]

Hello, The backup and/or restore functionality in the expert GUI on 2.0.1-rc7 does not seem to work for me. For testing purposes I included one dimmer and a battery powered wall controller in my Razberry controlled network. That all works fine. But when I use the expert GUI to make a backup and rest...