Search found 42 matches

by viper384
19 Jan 2016 04:17
Forum: RaZberry
Topic: "Unable to update data" in the SmartHome UI
Replies: 5
Views: 5631

Re: "Unable to update data" in the SmartHome UI

+1 - Affects me as well, well described by reporter. This bug has now been confirmed by multiple users.
by viper384
19 Jan 2016 03:58
Forum: RaZberry
Topic: v2.2.0 Mulilevel Switches not showing in automation
Replies: 6
Views: 4240

Re: v2.2.0 Mulilevel Switches not showing in automation

Yes all my binary switches are gone. They are not recognized as a switch anymore. If I look in this menu, they are not listed with any type. Expert -> Device -> Type Info I don't know how to fix this but to downgrade.. Sad.. Hope your issue got solved. But this may be a different issue. The bug the...
by viper384
19 Jan 2016 03:54
Forum: RaZberry
Topic: v2.2.0 Mulilevel Switches not showing in automation
Replies: 6
Views: 4240

Re: v2.2.0 Mulilevel Switches not showing in automation

Which modules are you encountering this issue in? Lightscene. No multilevel devices are listed in the drop down. I have the same exact issue as the original poster. The devices work fine outside of Zautomation. After I upgraded the Zautomation instance worked, even though it looked broken when look...
by viper384
30 Sep 2015 01:37
Forum: RaZberry
Topic: ZWave API authentication
Replies: 6
Views: 9178

Re: ZWave API authentication

Is there anyway not to auth on localhost? I believed that if I added all my devices to rooms and then give localuser access to the rooms I would not need to authenticate, however this does not seem to be the case. I currently patch the init.d z-way-server to update the session cookie on startup / re...
by viper384
30 Sep 2015 01:25
Forum: RaZberry
Topic: v2.0.1-rc37 Periodical Sensor Polling
Replies: 5
Views: 6080

Re: v2.0.1-rc37 Periodical Sensor Polling

Such a long time ago, I had checked that cron service was running in home automation. Now running v2.1.2-rc2 in home automation I can't locate the "Periodical Sensor Polling" in "Local App" or "Online App", I also can't seem to locate cron, and properly a few others, here's a list of what's availabl...
by viper384
17 Sep 2015 04:25
Forum: Discussions in English
Topic: Alarm monitoring companies
Replies: 5
Views: 6050

Re: Alarm monitoring companies

Keep your alarm panel, dump ADT. The alarm panel will do a much more reliable job than Zwave for security, and you don't have to reinvent the wheel. Zwave is best for automation. Better yet, use your alarm panel for security, and integrate it with Zwave. For example, change the temperature when your...
by viper384
16 Sep 2015 06:30
Forum: Discussions in English
Topic: Zwave Automation - start on Dashboard?
Replies: 3
Views: 4579

Zwave Automation - start on Dashboard?

Just curious... It's called dashboard, shouldn't it start there, it has 'home' in the URL for crying out loud. :geek: Is there a way I can make the change in the backend?
by viper384
16 Sep 2015 06:25
Forum: Discussions in English
Topic: Popp APP and iOS
Replies: 2
Views: 2893

Re: Popp APP and iOS

Make sure remote access is enabled. Go to http://yourip:8084 - select a password and make sure that remote access is enabled in advanced. Go to find.zwave.me type in your credentials, it should you log into your system, works remotely. After you confirm that works, you should be able to easily confi...
by viper384
31 Aug 2015 07:06
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 17458

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

I also confirm CT100 functioning as expected using the "cool slider" in SmartHome UI in 2.0.2-rc7.
by viper384
23 Aug 2015 21:00
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 17458

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

I am willing to give remote access to the developers to attempt to resolve the problem for CT10x users worldwide. I am also willing to man the grave yard shift as the timezone difference means some one will need to adapt to the others time zone. Considering the developers are in Europe, and CT10x us...