Search found 42 matches

by viper384
23 Aug 2015 04:26
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

While some users claimed that a problem was fixed, they didn't state what the problem was fixed exactly or what model device it was. I made the minor change described in github, without success. I should have reported the failure sooner, it made it seem like the problem was resolved by my lack of co...
by viper384
29 Jun 2015 02:03
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

Just for testing... I placed the display of the CT100 on Celcius and re-interviewed. No difference.
by viper384
29 Jun 2015 00:39
Forum: RaZberry
Topic: v2.0.1-rc37 Periodical Sensor Polling
Replies: 5
Views: 5850

v2.0.1-rc37 Periodical Sensor Polling

Doesn't work, zip, nothing. Shows active in the GUI, instance ID 6. I set the rate to 1 minute for testing, no activity in the log files. Restarting service did not resolve. [2015-06-28 17:35:42.308] [I] [core] --- Stopping module Periodical Sensor Polling [2015-06-28 17:35:46.205] [I] [core] Instan...
by viper384
28 Jun 2015 06:53
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

Interview data continued... (0x00000001) [2015-06-27 23:20:01.034] [D] [zway] SETDATA devices.11.instances.1.commandClasses.133.data.version = 1 (0x00000001) [2015-06-27 23:20:01.035] [D] [zway] SETDATA devices.11.instances.2.commandClasses.133.data.version = 1 (0x00000001) [2015-06-27 23:20:01.080]...
by viper384
28 Jun 2015 06:52
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

Couldn't attach, extension not allowed error regardless of the extension, so here's the interview data. [2015-06-27 23:19:15.237] [I] [zway] Adding job: Basic Version Get [2015-06-27 23:19:15.238] [I] [zway] Adding job: SensorMultilevel Version Get [2015-06-27 23:19:15.240] [I] [zway] Adding job: Th...
by viper384
28 Jun 2015 06:48
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

No difference after reinterview. I have attached partial logs of the re-interview, there's some other chatter in there, it is device 11. After reinterview, again changing the temperature... [2015-06-27 23:34:08.347] [I] [zway] Adding job: ThermostatMode Set [2015-06-27 23:34:08.348] [I] [zway] Addin...
by viper384
28 Jun 2015 05:48
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

In your log I see only "ThermostatMode.Set(Heat) command, not temperature selection seen See the problem now. I'm not selecting the Heat command, just adjusting the temperature, the same if adjusting up or down. In my earlier post I meant the wrong command class is (64). Command class (67) is what ...
by viper384
27 Jun 2015 07:33
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

In addition to the mode being set to heat, the temperature is changed to 18C (regardless if I increment up or down). Seems to be calling the wrong command class (67), when it should be using (64). I can set the temperature properly in my scripts like this: http://$zwaveMeSrv/ZWaveAPI/Run/devices[11]...
by viper384
27 Jun 2015 07:07
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

When changing the temperature (in Celsius). The mode changes from to heat, for example I go to change the temperature from 23 to 22 degrees, the mode changes to heat. In February when I looked at it last, It only worked in the old "blueui". The new Expert UI, HomeAutomation used a different commandC...
by viper384
25 Jun 2015 06:13
Forum: Device specific
Topic: CT100 Thermostat on Z-Way v2.0.1-rc12
Replies: 21
Views: 16663

Re: CT100 Thermostat on Z-Way v2.0.1-rc12

Next release candidate will have a more complete new Expert interface. You have to live with good old blue for a while. It is still a rc you now :) Now running v2.0.1-rc37 and not only has this issue not been resolved, now the old-blue GUI that worked is gone! This should be considered a severe iss...