Search found 80 matches

by cpighin
25 May 2015 18:06
Forum: Discussioni in italiano
Topic: Associazione difettosa
Replies: 8
Views: 20562

Associazione difettosa

:) Ciao, è sorto un problema inaspettato: un'associazione tra un Multisensore ed un PowerSwitch che ha funzionato correttamente fino a qualche giorno fa, ora non funziona . Cerchiamo insieme di capire cosa non va. Vediamo in dettaglio l'analisi del problema. Ho associato al Fibaro Routing Binary Sen...
by cpighin
22 May 2015 12:07
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

:) Update on warnings This morning the HA interface provided 5 warnings: the three already known and 2 new as follows: Type: core Timestamp: 21/05/15-17:34 Message: Can not create vDev based on 2-0-48: TypeError: Cannot read property 'get' of undefined Type: core Timestamp: 22/05/15-10:04 Message: C...
by cpighin
21 May 2015 18:57
Forum: Discussions in English
Topic: Z-wave Alarm system, first steps
Replies: 5
Views: 7178

Z-wave Alarm system, first success

Here is the description of the first success: the multisensor FGBS-001 communicates to the controller the status of a circuit of magnetic switches in series. In the image is shown the Universal Binary sensor FGBS-001, which is connected to the power supply, 2 magnetic reed switches (one with closed ...
by cpighin
21 May 2015 18:02
Forum: Discussioni in italiano
Topic: Sistema d'allarme z-wave, primi passi
Replies: 2
Views: 10587

Sistema d'allarme z-wave, primo successo

Ecco la descrizione del primo successo: il multisensore FGBS-001 comunica al controllore lo stato di un circuito di interruttori magnetici in serie. Ecco la descrizione del primo successo: il multisensore FGBS-001 comunica al controllore lo stato di un circuito di interruttori magnetici in serie . N...
by cpighin
20 May 2015 12:25
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

:) Andrea, as you asked me with PM, I did the following in order to have a small log that contains the time of restart of the z-way server . 1035 - I have verified that the interface HA warnings were always 3, whose last with Timestamp: 17/05/15-19: 01 1038 - I switched off the z-way server 1043 - I...
by cpighin
18 May 2015 08:58
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

Andrea, here attached the content of the final part of the file /var/log/z-way-server.log of my raspberry (since this morning I started and restarted a couple of times the Raspi). The warnings have not changed (are the three previously reported) ecco in allegato il contenuto dellla parte finale del ...
by cpighin
17 May 2015 15:08
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

Andea, what follows is the current contents of file module.json , located in the folder x /opt/z-way-server/automation/ userModules { "singleton": false, "dependencies": [], "category": "scheduling", "author": "ilcato", "homepage": "", "icon": "", "version": "1.0", "maturity": "stable", "repository"...
by cpighin
16 May 2015 22:20
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

Andrea, I inserted the new folder with the file you modified in /opt/z-way-server/automation/userModules and I got the following warning : Type: core Timestamp: 16/05/15-20:17 Message: Can not load modules.json from userModules/AutoOffSmart/module.json: SyntaxError: Unexpected token “ while the prev...
by cpighin
16 May 2015 15:55
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

:) Andrea, I tried to move the folder AUtoOffSmart from /opt/z-way-server/automation/userModules to /opt/z-way-server/automation/modules without achieving the desired result. I then moved it back to the initial position. This surprised me because a few days ago I complained that the old warnings wer...
by cpighin
15 May 2015 10:25
Forum: Discussions in English
Topic: [Solved] My first system
Replies: 31
Views: 18209

Re: [Solved] My first system

:) Andrea, I followed your instructions: - I started my RPI2, - I used the file manager to copy the folder AutoOffSmart containing the two files index.js and module.json in /opt/z-way-server/automation/userModules , - I stopped and restarted the server Z-way with the commands: sudo /etc/init.d/z-way...