Search found 46 matches

by Quax1507
27 Jun 2015 18:25
Forum: Discussions in English
Topic: Device API no longer available
Replies: 5
Views: 3780

Device API no longer available

Hi, I cannot access devices via API like: https://ip-of-zway:8083/ZAutomation/api/v1/devices/DummyDevice_95 I get error: {"data":null,"code":404,"message":"404 Not Found","error":"Device DummyDevice_95 doesn't exist"} Happens in the latest ...
by Quax1507
24 Jun 2015 12:08
Forum: Discussions in English
Topic: Zway app crashes after Upgrade to rc41
Replies: 2
Views: 2524

Re: Zway app crashes after Upgrade to rc41

Please update app as soon as possible - web GUI is not convinient because You always have to Input username and password...
by Quax1507
23 Jun 2015 21:49
Forum: Discussions in English
Topic: Zway app crashes after Upgrade to rc41
Replies: 2
Views: 2524

Zway app crashes after Upgrade to rc41

I upgraded to rc41 today. iPhone app now crashes when clicking anything.
Anybody same Problem?

Any solution?

Quaxx1507
by Quax1507
14 Jun 2015 18:14
Forum: RaZberry
Topic: tigger shell script automation
Replies: 22
Views: 16941

Re: tigger shell script automation

OK - I can see it is always sent twice: [2015-06-14 17:10:35.605] [D] [zway] SETDATA devices.25.instances.1.commandClasses.48.data.1.level = True [2015-06-14 17:10:35.605] [D] [zway] SETDATA devices.25.instances.1.commandClasses.48.data.1 = Empty [2015-06-14 17:10:35.685] [D] [zway] SETDATA devices....
by Quax1507
14 Jun 2015 15:59
Forum: RaZberry
Topic: tigger shell script automation
Replies: 22
Views: 16941

Re: tigger shell script automation

I tried this for my notifications. It is working with a binary sensor.

I have the Problem, that every event is sent twice.

Any ideas why that happens?
by Quax1507
07 Jun 2015 11:03
Forum: Discussions in English
Topic: Light Scene Regression Bug - Dimmer Level
Replies: 22
Views: 15480

Re: Light Scene Regression Bug - Dimmer Level

Same Problem here - also in rc37!
by Quax1507
31 May 2015 15:30
Forum: Discussions in English
Topic: Code device no longer visible in light scene
Replies: 2
Views: 2709

Code device no longer visible in light scene

I created a code device as binary swich in 2.0.1-rc25 and added this to a light scene. This worked good.
After upgrade to 2.0.1-rc34 i can no longer add this switch to a light scene. It disappeared.

Any ideas?
by Quax1507
26 May 2015 17:02
Forum: Discussions in English
Topic: Certificate "find.z-wave.me" expired! App no longer working!
Replies: 13
Views: 7850

Re: Certificate "find.z-wave.me" expired! App no longer work

Good idea! I already did that about a week ago...