Search found 26 matches

by cyberhofi
12 Jan 2016 16:12
Forum: Device specific
Topic: Foscam FI9821 aspect ratio
Replies: 0
Views: 2742

Foscam FI9821 aspect ratio

Hello,

i have added my Foscam FI9821cameras but when i open the camera via Zway the live view is shown with the wrong aspect ratio.

Is there any option to select the aspect ratio? The camera is 16:9 but zway shows the live view in 4:3. The picture is not cropped but stretched in height.
by cyberhofi
10 Jan 2016 17:03
Forum: RaZberry
Topic: 2.2.0: Wrong Temperature Values
Replies: 5
Views: 4334

Re: 2.2.0: Wrong Temperature Values

Here is a Log file: [2016-01-10 13:40:57.940] [D] [zway] RECEIVED: ( 01 08 00 04 00 05 02 84 07 77 ) [2016-01-10 13:40:57.941] [D] [zway] SENT ACK [2016-01-10 13:40:57.941] [D] [zway] SETDATA devices.5.data.lastReceived = 0 (0x00000000) [2016-01-10 13:40:57.941] [I] [zway] Node 5:0 CC Wakeup: Wakeup...
by cyberhofi
04 Jan 2016 15:21
Forum: RaZberry
Topic: How to upgrade RaZberry firmware?
Replies: 23
Views: 24576

Re: How to upgrade RaZberry firmware?

G400 wrote:Where do you set the frequency?
I assume it is stored in some config file, but what is the name and location of the file?
Log in first an then go to https://find.z-wave.me/expert/#/network/control.
In the bottom left you can select your frequency.
by cyberhofi
04 Jan 2016 15:07
Forum: RaZberry
Topic: 2.2.0: Wrong Temperature Values
Replies: 5
Views: 4334

2.2.0: Wrong Temperature Values

My temperature sensors began to display strange values. From time to time (in the last days nearly all the time) they displayed either 127.9 °C or -46.9 °C. I think this is the minimum and maximum for the temperature value.

Has anybody the same problem and/or a solution for this?
by cyberhofi
24 Dec 2015 01:46
Forum: RaZberry
Topic: 2.2.0: CRON Error
Replies: 35
Views: 24209

Re: 2.2.0: CRON Error

After a Shutdown and Restart of the device it seems to work, but after the first schedule all following schedules do not work. Can someone confirm this?
by cyberhofi
19 Dec 2015 01:56
Forum: RaZberry
Topic: 2.2.0: CRON Error
Replies: 35
Views: 24209

2.2.0: CRON Error

Last night my sceduled scenes stopped working. I figured out, the Cron does not work anymore, if i try to open the Cron App in the UI i get a 404 Error - Not Found.

Any suggestions to solve this?
by cyberhofi
16 Dec 2015 17:55
Forum: RaZberry
Topic: New 2.2.0 is out!: Where is routing description?
Replies: 2
Views: 2142

Re: New 2.2.0 is out!: Where is routing description?

It is shown while the mouse cursor is over the symbol.
by cyberhofi
08 Dec 2015 19:43
Forum: RaZberry
Topic: Razberry stopped working properly
Replies: 5
Views: 4228

Re: Razberry stopped working properly

This is the full result of the controller interview [2015-12-08 16:37:45.248] [D] [zway] SETDATA devices.1.instances.0.commandClasses.32.data.interviewDone = False [2015-12-08 16:37:45.248] [D] [zway] SETDATA devices.1.instances.0.commandClasses.32.data.interviewCounter = 10 (0x0000000a) [2015-12-08...
by cyberhofi
08 Dec 2015 19:28
Forum: RaZberry
Topic: Razberry stopped working properly
Replies: 5
Views: 4228

Razberry stopped working properly

My razberry stopped working, i am not able to do the a interview with any device even it is not possible to interviev the zway controller. Device Id 1 Device Name Z-Way Device type Static PC Controller Interview-Status Device interview stage is not complete + ... .+................ ..... ..... ........