Search found 29 matches

by alphons
31 Oct 2016 23:53
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Re: Surveillance cam

This is what it should look like.
have also shown the xml code for the element, if this could make any sense for you that understand this stuff.:-)
What it should look like.JPG
What it should look like.JPG (58.01 KiB) Viewed 8764 times
by alphons
31 Oct 2016 23:48
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Re: Surveillance cam

403.JPG
403.JPG (45.59 KiB) Viewed 8764 times
If I put username and password in the corresponding fields, and not in the URL, it seems that I get another error.
by alphons
31 Oct 2016 23:42
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Re: Surveillance cam

I have tried both.
The log I pasted is when I use username and password in the URL.
http://****:*****@10.0.0.136/Streaming/ ... ttppreview
by alphons
31 Oct 2016 23:16
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Re: Surveillance cam

Camera.JPG
Camera.JPG (22.53 KiB) Viewed 8285 times
Stream_error.JPG
Stream_error.JPG (28.8 KiB) Viewed 8285 times
by alphons
31 Oct 2016 23:04
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Re: Surveillance cam

bogr

The app is integratet in the Zway server interface.You can find it under Devices-> Add new ("camera")->Web camera
by alphons
30 Oct 2016 12:45
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Re: Surveillance cam

OKAY, good. Do you have any idea why it doesn`t work? When useing this link, i get the mjpeg-stream in my browsers: http://username:passord@ip/Streaming/channels/ID/httppreview But i can`t get the picture in Zway. Have tried with and without the password directly in the Camera URL. Is the Web Cam ap...
by alphons
30 Oct 2016 02:38
Forum: RaZberry
Topic: V2.2.4 Expert UI
Replies: 6
Views: 4596

Re: V2.2.4 Expert UI

Thank you.
That was not in my mind trying.
It sorted the most out.

The only things that isn't working now is that the Reorginzation-function is greyed out, and the timing info isn't collecting data.
by alphons
30 Oct 2016 02:01
Forum: RaZberry
Topic: Surveillance cam
Replies: 16
Views: 17102

Surveillance cam

Hello I have a HikVision IP-camera and are trying to get the stream implemented in the zway server. I see that the server isn`t supporting rtsp streams at this point, so I have tried getting picture with the general web cam module. I have got a http-stream with Mjpeg by following this guide: http://...
by alphons
25 Oct 2016 23:39
Forum: RaZberry
Topic: V2.2.4 Expert UI
Replies: 6
Views: 4596

V2.2.4 Expert UI

What happened to the Expert UI in version 2.2.4?
Network functions is all messed up in my system.
Is someone else experiencing this?
by alphons
25 Oct 2016 23:33
Forum: RaZberry
Topic: fibaro FGS 213 supported by Razberry?
Replies: 14
Views: 11716

Re: fibaro FGS 213 supported by Razberry?

It works like it should but for every reboot I need to force an interview to get the switch up running again.
Because the reboot initiate a new interview that hangs.