Search found 116 matches

by ridewithstyle
12 Jan 2016 21:14
Forum: Device specific
Topic: ZME_RC2 Dimming / Wind down until released
Replies: 1
Views: 3863

ZME_RC2 Dimming / Wind down until released

Hello again, I noticed another thread for the ZME_RC2 configuration but as the owner didn't report back yet, I didn't want to hijack his thread. I included my ZME_RC2 Remote and trap event binary buttons are correctly displayed (after first use of them on the remote) and the current status is visual...
by ridewithstyle
12 Jan 2016 20:49
Forum: RaZberry
Topic: 2.2.0: CRON Error
Replies: 35
Views: 24733

Re: 2.2.0: CRON Error

I'd recommend reverting back to 2.1.1 if the wife is that unhappy. Thanks for your reply, I think you took my commenct about my wife a little too serious :-) I just updated to v2.2.1-rc3. Had to guess that you can simply specify the version string to get that. Once you know it, it's pretty neat. Cr...
by ridewithstyle
12 Jan 2016 01:09
Forum: RaZberry
Topic: 2.2.0: CRON Error
Replies: 35
Views: 24733

Re: 2.2.0: CRON Error

Hey there, Missing Cron affects me too, any news on an update/fix? Where do I send a keg of beer to to get this working? I'm currently installing a new system (including heating) and the wife already makes annoyed/annoying comments on the "What do you mean, we can't schedule heating cycles, now how ...
by ridewithstyle
09 Jan 2016 01:10
Forum: Device specific
Topic: Fibaro Dimmer 2 (FDG)-212 Fully supported
Replies: 68
Views: 65669

Re: Fibaro Dimmer 2 (FDG)-212 Fully supported

Hi guys/gals, sitting on the same problem here. Inclusion only works partially. No proper interview possible, no dimming via remote, local is working fine. Requested support from fibaro, let's see if there's an update. I ordered a dimmer from aeon labs just to have an alternative ;-) Greetings, rws
by ridewithstyle
09 Jan 2016 00:28
Forum: RaZberry
Topic: Home Automation - Roller Shutter
Replies: 84
Views: 49542

Re: Home Automation - Roller Shutter

Hi Guys/Gals, thanks a lot for this thread. I just included 6 roller shutters with application version 24.24 into my network, all went like a charm. Then I had a 22.22 and all went bollocks. It only reported as switch and my beautiful positioning didn't work anymore. But thanks to you, I worked arou...
by ridewithstyle
02 Jan 2016 01:29
Forum: RaZberry
Topic: razberry android app stopped working
Replies: 3
Views: 4055

Re: razberry android app stopped working

Hi there, I'm currently setting up a complete new z-wave network with Razberry, so far my first steps worked out fine. Then I tried using the Android App and couldn't see anything on the dashboard no matter what I did. Luckily I stumbled over this post and realized that it is nothing on my end, but ...