Search found 155 matches

by micky1500
02 May 2020 19:46
Forum: Device specific
Topic: strange Status report Qubino Flush Dimmer
Replies: 1
Views: 1282

Re: strange Status report Qubino Flush Dimmer

Maybe the device is not sending the correct responses.
I have similar issues with tkbhome dimmer switches.

I installed the Niffler App and that sort of works as a bodge fix.
by micky1500
01 May 2020 20:41
Forum: RaZberry
Topic: logrotate z-way-server has wrong file mode
Replies: 19
Views: 4981

Re: logrotate z-way-server has wrong file mode

After upgrading to 3.0.6 using web UI logfile is not rotating and getting large >300MB same issue as before after 3.0.6 -rw-rw-r-- 1 root root 231 Apr 28 02:03 z-way-server 01/05/2020 ran chmod, now -rw-r--r-- 1 root root 231 Apr 28 02:03 z-way-server sudo chmod 0644 /etc/logrotate.d/z-way-server
by micky1500
01 May 2020 00:45
Forum: RaZberry
Topic: Device seems to be dead after 05.36 Firmware Update
Replies: 14
Views: 2576

Re: Device seems to be dead after 05.36 Firmware Update

you said.
Than:
Update from 5.32 to 5.23
wget https://service.z-wave.me/expertui/uzb/ ... 000002.bin (OK)

5.23 is good
if that doesn't work, then you need to look at a complete re-install or a replacement z-way device.
by micky1500
30 Apr 2020 23:04
Forum: RaZberry
Topic: Device seems to be dead after 05.36 Firmware Update
Replies: 14
Views: 2576

Re: Device seems to be dead after 05.36 Firmware Update

http://your ip:8083/expert/#/uzb
access token of 'all'

you need support from z-way team :)
they are sleeping now..
you will get an answer soonish !
by micky1500
30 Apr 2020 22:38
Forum: RaZberry
Topic: Device seems to be dead after 05.36 Firmware Update
Replies: 14
Views: 2576

Re: Device seems to be dead after 05.36 Firmware Update

oh.
There was a batch of faulty items.. need Poltos to advise on whether yours is likely.
can you downgrade ? worth a try.
2018-01-01 5.36 5.27 Update from 5.36 to 5.27 firmware for EU/US/RU/IN/CN/ANZ/BR
by micky1500
30 Apr 2020 21:33
Forum: RaZberry
Topic: Device seems to be dead after 05.36 Firmware Update
Replies: 14
Views: 2576

Re: Device seems to be dead after 05.36 Firmware Update

Have you tried a power cycle yet ?
sudo shutdown now
Then turn the power off for 10 seconds.
by micky1500
29 Apr 2020 21:50
Forum: RaZberry
Topic: Firmware and bootluader upgrade
Replies: 4
Views: 1055

Re: Firmware and bootluader upgrade

How old is your z-way board.
I assumed the older ones (<2016 ?) had ZW0300 and were only good for 05.04. Please tell me if they can get 5.36 !

My working board (controller info) shows Z-Wave Chip: ZW0500
and that has 05.36
by micky1500
24 Apr 2020 11:00
Forum: Discussions in English
Topic: firmware update popoup not shown
Replies: 3
Views: 980

Re: firmware update popoup not shown

Does the error say webif error ? Have you re-booted the raspberry ? With a SSH/Telnet session try this. sudo netstat -lntup You should see mongoose waiting on port 8084 tcp 0 0 0.0.0.0:8083 0.0.0.0:* LISTEN 10280/z-way-server tcp 0 0 0.0.0.0:8084 0.0.0.0:* LISTEN 473/mongoose There are other ways to...
by micky1500
03 Mar 2020 22:43
Forum: RaZberry
Topic: Send outside tempsensor value to Zwave
Replies: 4
Views: 6115

Re: Send outside tempsensor value to Zwave

Did you try a search in this forum ? You are half way there with this ! https://forum.z-wave.me/viewtopic.php?f=3422&t=33319 Then my Arduino runs this, you could work out what it is doing and put that into a Python script. void zwtemperature() //Tell zway the new temperature setting { zwaydevice=(F(...
by micky1500
21 Feb 2020 22:23
Forum: Todo for the software
Topic: Alexa Additional feature request for Multiroom Groups
Replies: 2
Views: 9717

Re: Alexa Additional feature request for Multiroom Groups

Over a year later. Still Alexa Rooms don't work. Now Alexa app version 1.1.0 settings got lost after upgrade, file now dated 02/02/2020. Reapplied fix, 4 lines added.(updated, will only amend lights) \\PI-4\PiShare\opt\z-way-server\automation\modules\Alexa\index.js line 1198: switch(vDev.get("device...