Search found 98 matches

by piet66
03 Jul 2020 13:53
Forum: Discussions in English
Topic: BUG : 3.0.6 (Probably others...) Battery marked device dead on restart = NOP packets on each unsolicited report
Replies: 14
Views: 351

Re: BUG : 3.0.6 (Probably others...) Battery marked device dead on restart = NOP packets on each unsolicited report

PART 1: Sometimes on restarting z-way-server, SOME (not all) battery devices will switch into a dead state (isFailed.value=true). I can confirm this. The device is shown as failed because the Z-Wave chip reported it as failed. Not sure why Is it necessary to believe this, when device is only sleepi...
by piet66
18 Jun 2020 18:53
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 69
Views: 46651

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

I also think it has something to do with the z-wave traffic. A few months ago I reduced the traffic in my network considerably and since then this problem has not reappeared.
by piet66
18 Jun 2020 10:55
Forum: Diskussion in Deutsch
Topic: Welche Geräte habe ich?
Replies: 1
Views: 190

Re: Welche Geräte habe ich?

Die Produktbezeichnung steht leider nicht in der Firmware. Aber du kannst folgendermaßen vorgehen: In der ExpertUI drücke auf 'ZDDX Code Creator' und entnimm aus dem Ergebnis die 3 hexa-Werte für manufacturerId (mmmm), productType (tttt) und productId (iiii). Mit diesen Werten kannst du in /opt/z-wa...
by piet66
10 Jun 2020 10:31
Forum: Discussions in English
Topic: Bug in ExpertUi with wrong ZDDXMLFile
Replies: 1
Views: 140

Bug in ExpertUi with wrong ZDDXMLFile

Expert UI doesn't show interview and other data for devices if a wrong, not (more) existing xml file is entered as device description. It's only an issue of display, the device is working properly. Repair: select another device description. Unfortunately there's no possibility to remove a wrong entr...
by piet66
12 Dec 2019 12:26
Forum: Discussions in English
Topic: once more: Cannot create vDev based on: 38-0-113
Replies: 3
Views: 1342

Re: once more: Cannot create vDev based on: 38-0-113

How do you want to reproduce it? Can I do it by myself?
Have you tried to reproduce it on an own system? What's the result?
by piet66
12 Dec 2019 12:23
Forum: Todo for the software
Topic: UI: update request icon for more devices
Replies: 0
Views: 11723

UI: update request icon for more devices

For sensor devices there's an icon to request an update.
This would be useful also for other devices, especially for binary and multilevel switches.
Perhaps there's some space to add that.
by piet66
12 Dec 2019 12:16
Forum: Todo for the software
Topic: Select Device Description: unique id for description
Replies: 3
Views: 2788

Select Device Description: unique id for description

A little nuisance at selecting device description: for some devices there exist several descriptions with same or similar name and different contents. In such cases it's difficult to find the right one. You must look through all descriptions and it's not clear which you have already checked and whic...
by piet66
03 Dec 2019 14:05
Forum: Discussions in English
Topic: wrong failed state
Replies: 2
Views: 2616

Re: wrong failed state

For more than 1 month every day at midnight someone put the device on failed. The last time on 27.Nov. 0:00. Since that day not any more. I'm not aware I've changed anything substantial. Very strange.
by piet66
28 Nov 2019 14:39
Forum: Discussions in English
Topic: zwayoriginPackets.json, zwayparsedPackets.json
Replies: 4
Views: 1469

Re: zwayoriginPackets.json, zwayparsedPackets.json

For illustration here an example: Messages selected from log: [2019-11-23 08:23:51.092] [I] [zway] Node 18:0 CC Security: passing decrypted packet to application level: [ 84 07 ] >> entry missing in zwayoriginPackets.json, zwayparsedPackets.json [2019-11-23 08:25:06.635] [I] [zway] Node 22:0 CC Secu...
by piet66
24 Nov 2019 12:12
Forum: Todo for the software
Topic: Preserve .syscommands settings when updating
Replies: 3
Views: 3475

Re: Preserve .syscommands settings when updating

I have addressed this as well long ago . Also for logrotate configuration.

Upgrading to 3.0.0 via 'sudo apt-get update' there was the possibility to hold the old versions. How did you upgrade?