Search found 98 matches

by piet66
23 Nov 2019 14:43
Forum: Discussions in English
Topic: zwayoriginPackets.json, zwayparsedPackets.json
Replies: 4
Views: 1457

Re: zwayoriginPackets.json, zwayparsedPackets.json

This is because of high load of your system
Does this mean, that on a faster hardware the files would contain all entries ?

But why are many entries several times in the json files? I counted for one special entry 6 times.
by piet66
22 Nov 2019 21:37
Forum: Todo for the software
Topic: http parameters for intchartUrl
Replies: 1
Views: 2701

http parameters for intchartUrl

When adding the metric 'intchartUrl' to a virtual device with an Url, the user can display the contents of the concerning webpage by pushing the icon. This is made especially for Intchart module. But you can also use this function to display any webpage (local and remote) with the appropiate Url. Th...
by piet66
19 Nov 2019 13:56
Forum: Discussions in English
Topic: zwayoriginPackets.json, zwayparsedPackets.json
Replies: 4
Views: 1457

zwayoriginPackets.json, zwayparsedPackets.json

There are these 2 files containing the received and sent z-wave messages. They are suitable for analyzing telegram traffic. Unfortunately the contents is not always correct: often messages are missing, which were received and processed (I know that the entries aren't stored at once). And also it hap...
by piet66
19 Nov 2019 13:46
Forum: Discussions in English
Topic: once more: Cannot create vDev based on: 38-0-113
Replies: 3
Views: 1324

once more: Cannot create vDev based on: 38-0-113

It's an old problem that out of the blue zway starts to print those error messages: [I] [core] Notification: error (core): Cannot create vDev based on: 38-0-113: TypeError: Cannot read property 'forEach' of null [I] [core] TypeError: Cannot read property 'forEach' of null This is caused by additiona...
by piet66
04 Nov 2019 12:40
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 65
Views: 46339

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

I don't know, when this problem occured. Tried to find it in log files. Debug is switched off, First log: A restart was made. All seems correct. No crc16 interview. [2019-10-21 17:34:18.318] [I] [core] Executing script: /*** Z-Way Home Automation Engine main executable ***************************** ...
by piet66
03 Nov 2019 18:10
Forum: Discussions in English
Topic: Unexpected behavior with “heating control” schedule
Replies: 8
Views: 2128

Re: Unexpected behavior with “heating control” schedule

Automation/schedule doesn't work properly. It happens, that old cron tasks are not deleted and remain active.
I think it's the same issue as https://github.com/Z-Wave-Me/home-automation/issues/497

Only possibility to repair this is to restart z-way-server service.
by piet66
31 Oct 2019 20:07
Forum: Discussions in English
Topic: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up
Replies: 65
Views: 46339

Re: Razberry Z-Way 3.0.0--CRC16 and Security classes showing up

I had the same issue: a device, which was running since nearly 1 year without any problem suddenly didn't accept any command by ZWay. It took me a whole day to find the reason: in interview results there was the additional command class CRC16, which the device doesn't support. After new interview it...
by piet66
24 Oct 2019 12:16
Forum: Discussions in English
Topic: wrong failed state
Replies: 2
Views: 2609

wrong failed state

Since several days one of mine devices (mains powered Aeotec Multisensor 6) is marked as failed in Smarthome UI. But it permanently delivers sensor values. It can't be failed. And curiously according to Expert UI 'the device works properly'. How can I get rid of this wrong state? I already tried htt...
by piet66
26 Sep 2019 14:25
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 15
Views: 3344

Re: Module PoppKeypad doesn't work

That's correct. It has no neighbours.
It's something like a handheld, which can be moved around. It's not useful to store neighbours for such devices.
by piet66
23 Sep 2019 16:10
Forum: Discussions in English
Topic: Module PoppKeypad doesn't work
Replies: 15
Views: 3344

Re: Module PoppKeypad doesn't work

Hi, as I already told I finally managed it to run. Some hints what I would observe, when I would do it once more: - put keypad close to controller for interview - include in secure mode - be patient, it needs very long time - observe log file during interview process Here you can see more interestin...