Search found 16 matches

by paaland
14 Aug 2017 16:40
Forum: RaZberry
Topic: Possible to add confirm on device toggle?
Replies: 1
Views: 1433

Possible to add confirm on device toggle?

Is there any way to add a confirmation like "Are you sure you want to turn off router?" when toggling certain devices? I find it's to easy to click the wrong switch.
by paaland
13 Aug 2017 22:40
Forum: RaZberry
Topic: Netatmo app
Replies: 7
Views: 3755

Netatmo app

The Netatmo app works fine for temperature, humidity & CO2, but except for initial value wind and rain is not updated. As you can see below values for wind (speed & direction) was read once when app was added, but not updated since. http://i.imgur.com/2D8xMwn.png The sensors have value on netatmo na...
by paaland
07 Aug 2017 14:09
Forum: RaZberry
Topic: External antenna
Replies: 4
Views: 6870

External antenna

I wan't to remove the built-in and add an external antenna. But I find the instructions unclear. Normally an antenna has two leads, one for the core and one for ground. According to instructions I can either use point 4: open hole for pig tail, or point 5 for uFL connector. But point 5 has three soi...
by paaland
09 Jun 2017 08:25
Forum: RaZberry
Topic: Support for rasperry pi zero-w?
Replies: 5
Views: 3232

Re: Support for rasperry pi zero-w?

For those wondering, it works just fine. I soldered on the GPIO pins on the raspi zero w, put the z-wave card on and booted straight off the old sd-card I had used in the raspi 3 before. Came up and worked straight away.
by paaland
08 Jun 2017 16:42
Forum: RaZberry
Topic: Support for rasperry pi zero-w?
Replies: 5
Views: 3232

Re: Support for rasperry pi zero-w?

Can you show the difference? As far as I've found all the raspi's have the same GPIO layout. The zero does not have the connector attached, but that's easily soldered on.
by paaland
08 Jun 2017 09:28
Forum: RaZberry
Topic: Support for rasperry pi zero-w?
Replies: 5
Views: 3232

Support for rasperry pi zero-w?

I see that the raspberry pi zero's are not listed as supported hosts. Anyone tried? I though the GPIO layout was the same, so I can't really see why it should not work.