Search found 22 matches

by DerLexus
13 Nov 2017 20:39
Forum: Z-Uno
Topic: Multilevel Sensor: Channel #0 not updated to value of channel #1
Replies: 4
Views: 2097

Multilevel Sensor: Channel #0 not updated to value of channel #1

Hi there, as stated here https://forum.z-wave.me/viewtopic.php?f=3427&t=23853&p=64223&hilit=multilevel#p64223 by PoltoS Z-Wave requires to have a channel #0 at the root device for a multilevel sensor. Z-Uno uses the value of Channel #1 for this. But since last sdk version the channel #0 stucks at th...
by DerLexus
08 Nov 2017 11:25
Forum: Z-Uno
Topic: Config Parameters are note set/received
Replies: 8
Views: 3473

Re: Config Parameters are note set/received

No problem, there is no magic in it :)

I attached it because of the 2 needed local libs.

@Poltos: I copied the example more or less from the blinking sample and changed it a bit. Maybe it has todo with the zuno sleep but I tried it without that and the problem is the same.
by DerLexus
07 Nov 2017 21:46
Forum: Z-Uno
Topic: Config Parameters are note set/received
Replies: 8
Views: 3473

Config Parameters are note set/received

Hi there, I tried to extend my sketch for my weather sensor with 4 parameters for compensation of measured values. It seems to be really simple, but as always problems occurs :( It seems that the configuration callback isn't called at all. At least my parameters are not changing. I tried to add a Se...
by DerLexus
12 Oct 2017 20:31
Forum: Z-Uno
Topic: BMP280 / BME280 - new lib for testing
Replies: 17
Views: 7498

Re: BMP280 / BME280 - new lib for testing

Hi michap,
do you have an sketch with channels? I have the problem that the pressure will be reported as 0 but if I print my variable it show the correct kpa. I tried different variable types an channel configuration but the result is always the same...
by DerLexus
11 Oct 2017 20:33
Forum: Z-Uno
Topic: New 2.1.1 test build is ready!
Replies: 17
Views: 7049

Re: New 2.1.1 test build is ready!

Ok, thanks. The crc seems to be corrected now! I updated to 1.8.5 but my working sketch cannot be compiled. I used the ZUNO_BME280 lib from the forum but an #include "ZUNO_BME280.h" isn't working anymore. It complains that there is no such file or directory. But I can confirm it is there... maybe a ...
by DerLexus
11 Oct 2017 19:09
Forum: Z-Uno
Topic: New 2.1.1 test build is ready!
Replies: 17
Views: 7049

Re: New 2.1.1 test build is ready!

Unfortunatelly I can't install/update to 2.1.1 with board manager on my Mac. The download works but I always got a crc error. I downloaded manually and checked the sha256 and it seems that really it doesn't match...
by DerLexus
19 Sep 2017 19:44
Forum: Z-Uno
Topic: LUMINANCE Channel and Temp Channel Problem
Replies: 5
Views: 2251

Re: LUMINANCE Channel and Temp Channel Problem

Thank you! That makes clear why I have 2 temperature "channels". Unfortunatelly I could not solve the % problem with the luminance channel by excluding and including the device. I even tried a full reset of Z-Way and reinclude the device (now its the only device) but the percent still remains for th...
by DerLexus
19 Sep 2017 11:42
Forum: Z-Uno
Topic: LUMINANCE Channel and Temp Channel Problem
Replies: 5
Views: 2251

Re: LUMINANCE Channel and Temp Channel Problem

OK, the Lux problem seems to be more related to include/exclude problems as written here. https://forum.z-wave.me/viewtopic.php?f=3427&t=23887 Maybe its related to the z-uno which was included with a different sketch before. But i excluded with the current sketch multiple times because of stalled in...
by DerLexus
17 Sep 2017 19:27
Forum: Z-Uno
Topic: LUMINANCE Channel and Temp Channel Problem
Replies: 5
Views: 2251

LUMINANCE Channel and Temp Channel Problem

Hi there, I'm running a Z-Uno with BME280/BH1750 Sensor for Temp/Hum/Pressure/Light which works quite good with Z-Way but I have 2 problems. 1) I defined the Light Channel as follows with a "word" as return for the getter. Zway shows this a percentage (the value itself seems to be lux). Is this a fa...
by DerLexus
03 Sep 2017 21:16
Forum: Z-Uno
Topic: ProductId
Replies: 7
Views: 3011

Re: ProductId

It is a Razberry with openHab as software. Im currently checking zway with openhab.