Search found 38 matches

by platypus
02 Jan 2020 20:06
Forum: Todo for the software
Topic: Bug? graphics glitch in pictures of rooms
Replies: 4
Views: 5331

Bug? graphics glitch in pictures of rooms

concerning v2.3.8 and v3.0.0 When I upload pictures of rooms I experience various apparently random problems. For example some pictures show graphics glitches. From one line of pixels to the next all colors change or the picture is not drawn completely. Some pictures could not be displayed at all. T...
by platypus
19 Nov 2019 15:06
Forum: Diskussion in Deutsch
Topic: App Sensor values Logging
Replies: 11
Views: 13923

Re: App Sensor values Logging

Hallo, die ID ist nicht nötig. Laut google müsste https://api.thingspeak.com/update?api_key=XXXXX&field1=${value} richtig sein. Wenn ich z.B. http://localhost:81/update?api_key=XXXXX&field1=${value} an meinen Server schicke, kommt dort /update?api_key=XXXXX&field1=6.539142877875087 an. M...
by platypus
29 Sep 2019 20:04
Forum: Discussions in English
Topic: Z-Way 3.0.0: sensor values logging stopped working
Replies: 3
Views: 1750

Re: Z-Way 3.0.0: sensor values logging stopped working

Did you try to uninstall and reinstall the app? Creating a new instance of this app helped me once.
by platypus
12 Sep 2019 21:51
Forum: Discussions in English
Topic: How to do automatic local backup of z-way?
Replies: 1
Views: 1291

How to do automatic local backup of z-way?

Is there any way to to automatically save a .zab backup file of z-way to a local directory?

With curl command in linux shell and the url http://localhost:8083/ZWaveAPI/Backup I’m able to schedule a local backup of the .zbk file with crontab. Maybe there is a command or uri to get the .zab file too?
by platypus
12 Sep 2019 21:26
Forum: Discussions in English
Topic: Wrong information in update window
Replies: 5
Views: 2685

Re: Wrong information in update window

To me it looks like a bug. I can't see any version in the firmware update window. It shows:
prm_fw_curver: Err(1.18.3): main.c: 501: The spawned process 'get_z-way_version.sh' has exited with code 1 and says:
��
by platypus
08 Sep 2019 16:35
Forum: Discussions in English
Topic: Expert UI: language, timing info, security
Replies: 9
Views: 4477

Re: Expert UI: language, timing info, security

When I include the device using the Expert UI a dialog comes up that asks for the security level but only S2 Unauthenticated can be selected. Then a long key shows up whose first five numbers match the PIN printed on the device and I can confirm that. I read again in the device‘s manual and it says ...
by platypus
08 Sep 2019 10:37
Forum: Diskussion in Deutsch
Topic: "Fehler beim Laden der Daten" bei Geräteverwaltung
Replies: 3
Views: 2638

Re: "Fehler beim Laden der Daten" bei Geräteverwaltung

Welche Raspbian Version nutzt du? Es muss „stretch“ sein. Man kann mit dem Befehl „lsb_release -a“ die Version sehen. Mit welchem Befehl hast du v3.0.0 installiert? Bei mir hat nur „wget -q -O - https://storage.z-wave.me/RaspbianInstall | sudo bash“ funktioniert. Wenn du Strom an den Raspberry ansch...
by platypus
07 Sep 2019 21:27
Forum: RaZberry
Topic: Failed to upgrade to version 3
Replies: 18
Views: 8213

Re: Failed to upgrade to version 3

PoltoS wrote:
05 Sep 2019 23:05
@platypus Does your board show both LEDs? In that case please replace it. Sorry for this.
I already received a new RaZberry board. It was exchanched very quickly and convienient. The new one is working and already has serial api version 5.37.
by platypus
07 Sep 2019 21:20
Forum: Discussions in English
Topic: Expert UI: language, timing info, security
Replies: 9
Views: 4477

Re: Expert UI: language, timing info, security

3.: Now that z-way v3.0.0 is out I tried again to add a Popp mold detector POPE701202. The device type info page now shows “S2 Unauthenticated“ and two lock symbols, one green and one grey. I assume that two green lock symbols will represent “S2 Authenticated” status. How can I get that? A PIN an a ...
by platypus
04 Sep 2019 18:35
Forum: RaZberry
Topic: Failed to upgrade to version 3
Replies: 18
Views: 8213

Re: Failed to upgrade to version 3

I tried to update to 3.0.0 and really regret it. It made lots of problems. The update finished with success, but even after waiting a few more minutes, clearing browser cache and logging out and in again and reloading the page it still showed version 2.3.8. I started the update again but even after ...