Search found 32 matches

by CrazyFin
23 Jan 2016 19:16
Forum: Device specific
Topic: Problematic Z-Wave devices list
Replies: 14
Views: 24394

Re: Problematic Z-Wave devices list

From the post you refer to it looks like the device is not a problem with Z-Way, but is with other devices (means it can not contol other than Merten). But Z-Way can catch events from it and handles them ;) Sorry but I don't really agree. I have tested with for example Indigo Domotics on MAC and I ...
by CrazyFin
12 Jan 2016 19:18
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Associations not working
Replies: 10
Views: 20015

Re: Merten Connect 505xxx/506xxx - Associations not working

Is it the Z-Way server log at the inclusion moment you want to see? I fully understand that these devices are very old in the Z-Wave-world but they are still being sold in the Nordics (and other places in Europe) by Schneider Electric (formerly Merten but bought up by Schneider Electric). I just wis...
by CrazyFin
11 Jan 2016 22:31
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Associations not working
Replies: 10
Views: 20015

Re: Merten Connect 505xxx/506xxx - Associations not working

After a while I check the status of the device again and I see that the Device Interview Status is now back to not completed: Merten 5052xx - 15 - Basic command set instance 1 and 3 broken after a while of using the switch.JPG Forcing a new interview seems break the binding evenmore and completes to...
by CrazyFin
11 Jan 2016 22:26
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Associations not working
Replies: 10
Views: 20015

Re: Merten Connect 505xxx/506xxx - Associations not working

This is very interesting: 1. I excluded the device from the controller. 2. Resetted the device to factory settings (triple-click any paddle and then keep the button pressed until the red light turns green) 3. Included the device again. Now the interview looks complete and I see the following data: M...
by CrazyFin
11 Jan 2016 20:53
Forum: RaZberry
Topic: Battery Powered Wall Controller not visible in UI
Replies: 7
Views: 6980

Re: Battery Powered Wall Controller not visible in UI

I am on Windows 10 with release 2.1.2-rc17.
I did not do anything special when setting this up. The Trap Event App was there under Local Apps directly from starting the Z-Way service first time.
by CrazyFin
11 Jan 2016 13:07
Forum: Discussions in English
Topic: Device interview fails
Replies: 10
Views: 10183

Re: Device interview fails

I am having the same problem with Merten Connect 505xxx/506xxx battery powered wall buttons/transmitters. During the initial inclusion I get the Device Interview Complete (most of the times) but then during operation of the device and when I am either trying to set up associations and/or change conf...
by CrazyFin
11 Jan 2016 12:44
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Associations not working
Replies: 10
Views: 20015

Re: Merten Connect 505xxx/506xxx - Associations not working

Ok it did NOT help with trying to associate the Merten switch with an Aeon Labs dimmer (Micro Smart Energy Dimmer DSC19103). I do see events from the Merten switch in the Z-Way log file BUT I just cant get them into the normal web gui in any way. Trying with Trap Events does not help either since I ...
by CrazyFin
11 Jan 2016 00:45
Forum: RaZberry
Topic: Battery Powered Wall Controller not visible in UI
Replies: 7
Views: 6980

Re: Battery Powered Wall Controller not visible in UI

I can see the Trap App under the home menu and if you click on the gear / setup icon on the far right: APPS - Trap events - visible in GUI.JPG However, I am not able to see my Merten switches as available to select in the Trap events app. Neither do I see the events in the event logg in the web gui....
by CrazyFin
10 Jan 2016 21:58
Forum: RaZberry
Topic: New 2.2.0 is out! UZB1 still failing
Replies: 3
Views: 4593

Re: New 2.2.0 is out! UZB1 still failing

Upgrade from "2015-11-11 5.4 Update bootloader for 05.04 to 34A9" does not work for me neither. Looks like everything goes ok, but the choice to upgrade remains in "upgrade menu". I have the exact same issue running on Windows 10 with release v2.1.2-rc17. Looks like the upgrade ...
by CrazyFin
10 Jan 2016 13:47
Forum: Device specific
Topic: Merten Connect 505xxx/506xxx - Associations not working
Replies: 10
Views: 20015

Re: Merten Connect 505xxx/506xxx - Associations not working

I just realised that can this be caused by the fact that I am trying to associate these switches (being a dimmer transmitter) to a simple on/off wall plug? I had a similar problem with the WALLC-2 until I set to to be a simple on/off switch instead of a dimmer switch. Currently the params of my Mert...