Page 1 of 1

z-way 2.2.4 issues

Posted: 24 Oct 2016 23:32
by Popp Wod
I just upgraded my Popp hub v1 to the new version. It worked fine so far.
At least one thing announced in the project read me is not available:
- time zone setting on first access page

What concerns me most is, there is no firmware update menu entry available any longer on management menu.

best regards,

Re: z-way 2.2.4 issues

Posted: 25 Oct 2016 10:59
by PoltoS
You will be notified about new fw at login page.

You can change TZ in Mainainance menu.

Re: z-way 2.2.4 issues

Posted: 25 Oct 2016 11:50
by Popp Wod
Thanks for your answer. I am quite new to z-way so sorry for any silly questions.
Unfortunately I do not see any maintenance menu? :oops:

Furthermore i noticed the following thing:
I have 4 IP-cams included and managed to see the cam streams. Once a stream is broken, e.g. cam is not accessible, the UI crashes.

However, I noticed some good things as well:
- local weather app is working now
- PAN08 now works better and blinds can be set to e.g. 40% with the blinds-popup menu

Re: z-way 2.2.4 issues

Posted: 26 Jan 2017 12:45
by Popp Wod
Now 2.2.5 is out fixing the initial problem.

But how to update to the new version when the menu entry is missing?

Re: z-way 2.2.4 issues

Posted: 26 Jan 2017 13:41
by PoltoS
On Popp Hub updates are done in a different way. We will release an update soon and you will notice it during login.

Re: z-way 2.2.4 issues

Posted: 20 Feb 2017 21:45
by Popp Wod
Now 2.3 is out and still no update option in 2.2.4
I somehow doubt there will be an update option once a new version is released. How should this work...
And what the heck is different with a PoppHub compared to a Raspberry v2 running a Razberry extension beside the logo exchange?

Is there a manual way to update by copying files to SD-Card directly?

Re: z-way 2.2.4 issues

Posted: 27 Feb 2017 22:50
by PoltoS
Hm.. It should be present, since the file is on the server. I'll ask out team to check it. ... v2.3.0.tgz