Failed to perform handshake: (null)

Discussions about Z-Way software and Z-Wave technology in general
kopite
Posts: 7
Joined: 25 Jan 2013 04:07

Failed to perform handshake: (null)

Post by kopite » 03 Feb 2013 12:59

I have been getting this error since this morning
Failed to perform handshake: (null)

Can anyone explain what it means?
I have tried power cycling the RPI but nothing

kopite
Posts: 7
Joined: 25 Jan 2013 04:07

I have just noticed that when

Post by kopite » 03 Feb 2013 12:59

I have just noticed that when i try and re download the certificates the zip contains
ff
pyzw_stdout.log
ssl_py.old

What would be causing this?

User avatar
PoltoS
Posts: 5054
Joined: 26 Jan 2011 19:36

We are fixing this problem.

Post by PoltoS » 03 Feb 2013 12:59

We are fixing this problem. Was on server side.

kopite
Posts: 7
Joined: 25 Jan 2013 04:07

Thanks PoltoS, looks like it

Post by kopite » 03 Feb 2013 12:59

Thanks PoltoS, looks like it is connecting now but devices do not update statuses or respond to outputs

User avatar
PoltoS
Posts: 5054
Joined: 26 Jan 2011 19:36

Everything was restarted, so

Post by PoltoS » 03 Feb 2013 12:59

Everything was restarted, so should work. please check

kopite
Posts: 7
Joined: 25 Jan 2013 04:07

PoltoS, no good mate, still

Post by kopite » 03 Feb 2013 12:59

PoltoS, no good mate, still not updating....should i redownload my certificates?

User avatar
PoltoS
Posts: 5054
Joined: 26 Jan 2011 19:36

Which device does not update

Post by PoltoS » 03 Feb 2013 12:59

Which device does not update it's status? Should it? Are you sure the device is associated with Z-Cloud node id?

homeauto@mfhome.co.uk
Posts: 3
Joined: 04 Feb 2013 19:38

kopite - did you get your

Post by homeauto@mfhome.co.uk » 03 Feb 2013 12:59

kopite - did you get your certificates? those files you saw ff, pzyw etc were errors I think. The cert files usually look like filename(s).cert

kopite
Posts: 7
Joined: 25 Jan 2013 04:07

Guys

Post by kopite » 03 Feb 2013 12:59

Guys

It started updating again last night and has been running fine since then.
Homeauto i did not install the certs once i noticed they were the wrong ones.

Thanks for the support

Frédéric
Posts: 3
Joined: 11 May 2013 23:27

same problem today

Post by Frédéric » 03 Feb 2013 12:59

Hi,

I'm trying to connect for the first time whitout success. I followed the right way but have the message "Failed to perform handshake: (null)". I noticed that if you download certs today, they are not the good one (pyzw_stdout.log,...). I did not download these and got the good one from a previous download.
Thanks for your support

Post Reply