Can't connect to z-cloud

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
devauda
Posts: 15
Joined: 31 Dec 2012 16:37

Can't connect to z-cloud

Post by devauda » 25 Feb 2013 19:42

I had some reboot on my Raspberry Pi this morning and now i cant't get connected to z-cloud anymore...
Has my account been revoked?

I was using my raspberry pi with z-agent to connect z-cloud since serveral month without any problems.

Her is what i get now:
pi@raspberrypi /etc/init.d $ sh /home/pi/Z-Connector/Unix/Run_Z-Agent.sh
/home/pi/Z-Connector/Unix/Run_Z-Agent.sh: 5: [: Linux: unexpected operator
Opening device...
Connecting to server...
Establishing SSL connection...
Performing SSL handshake...
[E] Failed to perform handshake: (null)
Opening device...
Connecting to server...
Establishing SSL connection...
Performing SSL handshake...

Can you help?

pvdspek
Posts: 20
Joined: 17 Jun 2011 11:52

You're not alone...

Post by pvdspek » 25 Feb 2013 19:42

Unfortunately you're not alone...

This morning I got the 'Server not ready message' after logon, so I decided to reconnect.
However, after disconnecting I haven't been able to connect again due to a failing handshake.

The Windows Z-Connector reports:
1. Performing SSL handshake...
2. Failed to perform handshake: (null)

So far I've checked the settings (including ports), downloaded a new z-connector package and new certs.
Even swapping computers didn't help to re-establish the connection :-(

Anyone, please help!

jack239
Posts: 8
Joined: 13 Feb 2013 20:52

I have the same problem

Post by jack239 » 25 Feb 2013 19:42

I have the same problem

nicholas-s
Posts: 13
Joined: 31 Jan 2013 20:49

Same problem here using the Linux client

Post by nicholas-s » 25 Feb 2013 19:42

Looks like Z-Cloud ist down. Was still working yesterday.

User avatar
PoltoS
Posts: 5056
Joined: 26 Jan 2011 19:36

We apologize, this is fixed.

Post by PoltoS » 25 Feb 2013 19:42

We apologize, this is fixed. The service that was accepting new connections hanged for some reasons.

Unfortunatelly we have no resources to react immediatelly, but we are doing our best.

pvdspek
Posts: 20
Joined: 17 Jun 2011 11:52

Thanks!

Post by pvdspek » 25 Feb 2013 19:42

Thanks for fixing the problem and reporting it back last night.
I was able to reconnect before I went to sleep and it has been stable since.

Post Reply