Logical rule doesnt work

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Henkhaak
Posts: 2
Joined: 12 Apr 2015 09:15

Logical rule doesnt work

Post by Henkhaak » 07 Oct 2015 12:27

I'm not able to get my logical rules to work. I try to switch my lamps on when my multisensor sees movement between 6 and 8 am with a logica rule. I see activity on my multisensor, but the lights stay out. What do I do wrong?

This is what I did:
Logical rule in the 'Smarthome UI'
I've set the rule as 'active'

Nested conditions
Boolean operator: and
Time condition >= 06:00
Time condition <= 08:00
Multisensor = on

Actions:
Dimmer, level 40

Coffeelover
Posts: 34
Joined: 21 Sep 2015 15:47

Re: Logical rule doesnt work

Post by Coffeelover » 08 Oct 2015 10:07

Hi

I had a similiar Problem, which was caused by wrong time zone setting.

Regards

Henkhaak
Posts: 2
Joined: 12 Apr 2015 09:15

Re: Logical rule doesnt work

Post by Henkhaak » 09 Oct 2015 14:26

Hi Coffeelover,

Thanks for your answer! Where do you set the time zone? I have the correct time in the menu bar of the UI.

Regards, Henk

Coffeelover
Posts: 34
Joined: 21 Sep 2015 15:47

Re: Logical rule doesnt work

Post by Coffeelover » 03 Nov 2015 11:35

Hi Henkhaak,

I am using the WD NAS with Z-Wave USB Stick. Therefore I have to update the time zone on my NAS. Make sure it is not just to have the right time, but also the right time zone.

Regards

User avatar
PoltoS
Posts: 4989
Joined: 26 Jan 2011 19:36

Re: Logical rule doesnt work

Post by PoltoS » 05 Nov 2015 02:20

Use tzconfig

albertov
Posts: 13
Joined: 01 Nov 2015 16:53

Re: Logical rule doesnt work

Post by albertov » 06 Nov 2015 16:53

If you have raspbian, use "sudo dpkg-reconfigure tzdata"

Post Reply