FGS not work

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Enzolo77
Posts: 2
Joined: 24 Jan 2016 13:58

FGS not work

Post by Enzolo77 » 24 Jan 2016 14:25

Hello, I added into my system fibaro HCL a fgs221 to control a series of spotlights equipped with internal transformer. No problem in the management software, but after half an hour the relay stop work: software change state but power is always on. By pressing the switchs, HCL read status off but the lights remain on. After a reset, the same situation: block after a couple of hours.
I replaced fgs221 with fgs222.
the situation is worse: the block is already at the first power (HCL reads the status change but the relay is always on). The electrical load of each spotlight is 15W. Total load for line is 90W.

Does anyone Help me ?

Vincenzo

viper384
Posts: 42
Joined: 18 Feb 2015 05:25

Re: FGS not work

Post by viper384 » 24 Jan 2016 20:38

Does it work in expert GUI? http://127.0.0.1:8083/expert?

When it stops working, how do you get it work?
Do you reset the device, power cycle, or do you reset the z-way-server?

Double check the wiring.

Others have complained in the past... multiple users claiming that the device gets stuck, and only a device power cycle restores connectivity.
viewtopic.php?f=3422&t=20802&p=53098&hi ... 221#p53098

Sounds like the device is buggy, in general check for any firmware updates for the device. If the device is locking up, open a support ticket with the manufacturer.

Post Reply