Error uploading image to rooms

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
jstaffon
Posts: 80
Joined: 29 May 2015 04:47

Error uploading image to rooms

Post by jstaffon »

I was able to upload images for my Rooms in versions previous to v2.2.2. Now after upgrading to v2.2.2, I receive this error when uploading images:

SmartHome UI - ERROR
Unable to upload file.

I've checked and the image size is the recommended 200x200, less than 600KB and in a jpeg format. Any suggestions?

holger
Posts: 4
Joined: 18 May 2016 23:11

Re: Error uploading image to rooms

Post by holger »

I can confirm this issue. I created gifs and was able to upload them.

jstaffon
Posts: 80
Joined: 29 May 2015 04:47

Re: Error uploading image to rooms

Post by jstaffon »

That's good news.....I think. I'll change mine to gifs until it's resolved. Btw, what version are you running? Are you aware of their "v2.2.2-test-webserver.." build?

User avatar
PoltoS
Posts: 5832
Joined: 26 Jan 2011 19:36

Re: Error uploading image to rooms

Post by PoltoS »

Note that this test build had problems with uploads. There is a new one made today that should fix general upload problem. May be your particular problem too

lademeister
Posts: 24
Joined: 29 Mar 2016 13:58

Re: Error uploading image to rooms

Post by lademeister »

Doesn't work for me as well.
200x200 as jpg and gif and below 600kb with 2.2.2-new-webserver doesnt accept any image uploads, no matter what I try,
where are the images stored on the raspberry and how do they have to be named? I would then just upload a file manually to the corresponding folder of the room.

Post Reply