Page 1 of 3

Alexa Skill

Posted: 13 Apr 2017 14:06
by enbemokel
Hi Team,

just saw the Alexa Skill and tested it. Wonderfull work so far ;-)
Thanks a lot.

Re: Alexa Skill

Posted: 14 Apr 2017 10:24
by stellavision
What's the name of the skill? I don't see anything in the Alexa skill set.

Re: Alexa Skill

Posted: 15 Apr 2017 22:10
by HoferSackal

How did you manage to log-in / authenticate? When i try to do this inside the alexa app, the Popp-skill is always telling me, that the remote id, or passwort is wrong, or that my alexa service may not be running.

I changed my remote-password, reinstalled the services, and so on. I always end up, that i can't authenticate inside the Popp-skill.

Can you give me some hint please?

Regards, Michael

Re: Alexa Skill

Posted: 15 Apr 2017 22:14
by HoferSackal
Ok... i just needed to read.. Remote-ID/username. I always just tried the remote-id.

Re: Alexa Skill

Posted: 18 Apr 2017 10:14
by stellavision
Ok probably missing something here but I cannot see the skill in the Alexa list. Is this available in the UK? I am currently using the HA Bridge method but looking at the app it looks to have more functionality and I would love to try it out.


Re: Alexa Skill

Posted: 20 Apr 2017 22:09
by Benny
The Name is Smart Home Popp

Re: Alexa Skill

Posted: 21 Apr 2017 21:00
by stellavision
Quick search in the Alex App did not show "Smart Home Popp" so guess not in the UK. :cry:

Re: Alexa Skill

Posted: 13 May 2017 03:13
by ftrueck
maybe I'm too dumb. How does this work?

I try to login but get wrong id/password error.
What do I have to do exactly?

I've installed tha app and just want to enable the popp skill. But I have no idea how this exactly works because I get the error mentioned above.

Re: Alexa Skill

Posted: 17 May 2017 21:50
by horos83
Hi there,

I'm new to the board, so Hello!

I just stumbled over that skill, too (in Germany), but I am not able to connect the skill with my Zway. I'm too getting that error: "Authentication failed! Remote ID/loign or password wrong! Please check also your Z-Way is connect to internet and the Alexa module is running!"
I've already tried the ID and password that was provided during installation and tried the one whic I use for the WebGUI and remote access with my Android app.

I'm thankful for every help!

Alle the best,

Re: Alexa Skill

Posted: 17 May 2017 23:16
by Benny
Remote ID/User


The way you login at