zway not reachable - Connection refused by the z-way-server

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
smart home
Posts: 1
Joined: 18 Mar 2018 09:52

zway not reachable - Connection refused by the z-way-server

Post by smart home »

First of all, I'm new here even if I read in the past from time to time... So you are doing a great job with the SW.
I'm using Razberries since couple years and usually it worked most of the times. sometimes I had to reboot it if it was not responsive or I couldn't access it, but that was it then for couple days.
meanwhile i have the problem, that I cannot access it and I get through differennt browsers always the message:

"Connection refused by the z-way-server"
"Please check your ethernet connection and the power supply of your gateway. Try to reload the page after some minutes to get back to the Smart Home UI, if it doesn't will be triggered automatically"

Power supply is for Rasperry Pi3 and network connection is also fine. after rebooting it usually works for the first login and showing the dashboard side, then when i switch to the next page (e.g. rooms or devices) the same error again.

I'm a bit desparate now since it is completly not usable and I have my lights management in the house done via Zway with a lot of Zwave and enocean devices.

My problem I don't know where to check for the error. I'm not a developer, just normal user, so need some hints and instructions what to do to resolve this problem.

From the history... i used it previously with RPi2 with the same problem on 2.3.6 and put the Razberry then on a new RPi3 with a downloaded Razberry Image and imported a backup since I tought it might be a problem of the old RPI since it was running for couple years. after all devices where recognized i updated to 2.3.6 and it run for couple days always - then I had to restart agan ... the same as with the old RPi2....
even updating today to 2.3.7rc7 doesn't bring a big change of behavior.

How can I fix this everything without reinstalling and including all devices from scratch since there are some rules, etc running and an openhab environment is behind it to manage couple other things....and they are all using the existing IDs from Zway.

Thanks for your help and any suggestions or hints...

Posts: 87
Joined: 09 Oct 2016 15:24

Re: zway not reachable - Connection refused by the z-way-server

Post by IgoriokLT »

Try to clean your browser`s cache or reload your browser ignoring cached content - Ctrl+Shift+R or Ctrl+F5.

Does the mobile app work?

Post Reply