Can't backup and restore

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Posts: 14
Joined: 27 May 2018 12:52

Can't backup and restore

Post by temp »

I backuped my system tried to restore it but get this error

Upload or restore of backup has failed

How can I restore my backup????

Posts: 146
Joined: 07 Feb 2016 16:29

Re: Can't backup and restore

Post by micky1500 »

It failed for me
I had bios 5.32

I downgraded to Serial API Version: 5.23 and restore now works.
Raspi 4(Buster), Zwave Version 3.0.6 x It's not my fault... I am not z-way team, just a user of a great system.

User avatar
Posts: 5671
Joined: 26 Jan 2011 19:36

Re: Can't backup and restore

Post by PoltoS »

This will be fixed in next version.

Meanwhile you can workaround it doing IP:8083/ZWaveAPI/Run/"6.71.01"

Posts: 3
Joined: 01 Aug 2020 12:35

Re: Can't backup and restore

Post by ssvenn »

Thank you for the quick reply! That API url workaround worked and the next included device after restoring took the next free node id :)

Post Reply