Page 1 of 1

Zway and IP CAM HikVision MJPEG

Posted: 27 Mar 2019 21:06
by compmarket
Dear colleagues! Prompt please, it is impossible to configure WebCam... I have Hikvision cameras, MJPEG stream. Through the browser all opened without a problem. But adding to Zwei as a WebCam device is not displayed... I would really like to add my cameras there... Tell me where is the error? All settings in the screenshots...
1.jpg
1.jpg (205.76 KiB) Viewed 972 times
2.png
2.png (318.55 KiB) Viewed 972 times
3.jpg
3.jpg (131.74 KiB) Viewed 972 times

Re: Zway and IP CAM HikVision MJPEG

Posted: 29 Mar 2019 13:09
by compmarket
can anybody help me?

Re: Zway and IP CAM HikVision MJPEG

Posted: 29 Mar 2019 13:54
by enbemokel
Hmm, I just put in an url
http://192.168.0.21/video/mjpg.cgi and fill in the account data for my camera, then it works.
Even the page tells me

The URL provided is not a valid web address.

Re: Zway and IP CAM HikVision MJPEG

Posted: 29 Mar 2019 17:11
by compmarket
enbemokel wrote:
29 Mar 2019 13:54
Hmm, I just put in an url
http://192.168.0.21/video/mjpg.cgi and fill in the account data for my camera, then it works.
Even the page tells me

The URL provided is not a valid web address.
But the Internet browser shows everything without problems...

Re: Zway and IP CAM HikVision MJPEG

Posted: 01 Apr 2019 12:59
by enbemokel
Did you try it with IP address?
Or, just a quick google and I found this:

https://www.loxforum.com/forum/hardware ... peg-stream

It´s German, but sure you find something in english.

Re: Zway and IP CAM HikVision MJPEG

Posted: 03 Apr 2019 09:58
by compmarket
Unfortunately with IP address it does not even save. Tried of course. The way to Google these and found. And most importantly in the browser they also open. The stream type is MJPEG. And in Zway in any...