E-mail ME Failure

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
User avatar
topcatsss
Posts: 6
Joined: 24 Nov 2016 22:27
Location: West Sussex, GB

E-mail ME Failure

Post by topcatsss » 12 Sep 2019 00:10

the E-mail ME module app has stopped working. :(

Here is the alert in the event log

Code: Select all

MailNotifier-ERROR: {"status":500,"statusText":"Internal Server Error","url":"https://service.z-wave.me/emailnotification/index.php","headers":{"Access-Control-Allow-Credentials":"true","Access-Control-Allow-Headers":"X-Requested-With, content-type","Access-Control-Allow-Methods":"POST, GET, PUT, DELETE, OPTIONS","Access-Control-Allow-Origin":"*","Connection":"close","Content-Length":"0","Content-Type":"text/html; charset=UTF-8","Date":"Wed, 11 Sep 2019 21:07:23 GMT","Server":"Apache/2.4.18 (Ubuntu)"},"contentType":"text/html","data":""}

User avatar
PoltoS
Posts: 5056
Joined: 26 Jan 2011 19:36

Re: E-mail ME Failure

Post by PoltoS » 17 Sep 2019 00:22

Could you help us reproduce it?

User avatar
topcatsss
Posts: 6
Joined: 24 Nov 2016 22:27
Location: West Sussex, GB

Re: E-mail ME Failure

Post by topcatsss » 17 Sep 2019 13:20

yup real easy

just look at the javascript code for the module and you will see it tries to POST back to the link in the above error.

So this is stating there is a problem with the index.php page, which does the forwarding of the message

EssJay
Posts: 2
Joined: 17 Sep 2019 13:02
Location: France

Re: E-mail ME Failure

Post by EssJay » 17 Sep 2019 18:37

Same here

Code: Select all

MailNotifier-ERROR: {"status":500,"statusText":"Internal Server Error","url":"https://service.z-wave.me/emailnotification/index.php","headers":{"Access-Control-Allow-Credentials":"true","Access-Control-Allow-Headers":"X-Requested-With, content-type","Access-Control-Allow-Methods":"POST, GET, PUT, DELETE, OPTIONS","Access-Control-Allow-Origin":"*","Connection":"close","Content-Length":"0","Content-Type":"text/html; charset=UTF-8","Date":"Tue, 17 Sep 2019 13:19:31 GMT","Server":"Apache/2.4.18 (Ubuntu)"},"contentType":"text/html","data":""}

User avatar
PoltoS
Posts: 5056
Joined: 26 Jan 2011 19:36

Re: E-mail ME Failure

Post by PoltoS » 18 Sep 2019 04:40

Thanks, fixed!

EssJay
Posts: 2
Joined: 17 Sep 2019 13:02
Location: France

Re: E-mail ME Failure

Post by EssJay » 18 Sep 2019 12:10

Yes, now it's working again :-)

Thanks!

Post Reply