Page 1 of 1

wrong failed state

Posted: 24 Oct 2019 12:16
by piet66
Since several days one of mine devices (mains powered Aeotec Multisensor 6) is marked as failed in Smarthome UI. But it permanently delivers sensor values. It can't be failed. And curiously according to Expert UI 'the device works properly'.

How can I get rid of this wrong state?
I already tried

Code: Select all

That worked, but only for short time.
Next day it was failed again in Smarthome UI, but not in Expert UI.

In log there's no entry for this device besides 'Notification device-info'.

Re: wrong failed state

Posted: 25 Oct 2019 12:52
by PoltoS
Can we have a look on this? Please enable remote access and remote support and provide us login/pass. There were known problems in this part, but not sure if your case is same

Re: wrong failed state

Posted: 03 Dec 2019 14:05
by piet66
For more than 1 month every day at midnight someone put the device on failed. The last time on 27.Nov. 0:00. Since that day not any more. I'm not aware I've changed anything substantial. Very strange.