Can't make sensor trigger Neo coolcam siren

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
havivi
Posts: 6
Joined: 10 Jun 2018 17:57

Can't make sensor trigger Neo coolcam siren

Post by havivi »

Hi all,

I've bought 2 ZWave devices, both of Neo Coolcam -
* Siren - https://products.z-wavealliance.org/products/3069
* Door/Window sensor - https://products.z-wavealliance.org/products/1782

When I'm sending Basic command class (255) from my controller to the siren, the siren starts to noise.
I registered the siren node id to the door sensor association group 2 (that sends Basic command class). At that point, I expected that the siren will start when the sensor triggers, but it's not. I'm clueless about what should I do to make it work.

Some tests that I've done -
1. I tried to register power switch device to the sensor association group 2. This did worked as expected, and the power switch lit up every time the sensor triggered.
2. I also registered my controller to association group 2, and I could see that the Basic command reached my controller as expected (I'm using Aeotec USB stick gen5 as controller).
3. I've tried to do factory reset to the siren. didn't helped.

Does anyone encountered this before? any idea?

Thanks in advance!

User avatar
PoltoS
Posts: 5820
Joined: 26 Jan 2011 19:36

Re: Can't make sensor trigger Neo coolcam siren

Post by PoltoS »

What is your controller?

havivi
Posts: 6
Joined: 10 Jun 2018 17:57

Re: Can't make sensor trigger Neo coolcam siren

Post by havivi »

I'm using Aeotec Gen5 USB stick for controller. I'm writing the application myself.

User avatar
PoltoS
Posts: 5820
Joined: 26 Jan 2011 19:36

Re: Can't make sensor trigger Neo coolcam siren

Post by PoltoS »

In that case this forum is not the best place. Here we discuss Z-Wave.Me software Z-Way and hardware products like RaZberry & UZB controllers and Z-Uno development board.

Post Reply