Using dimmers in scenes

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Helleman
Posts: 38
Joined: 25 Dec 2016 14:04

Using dimmers in scenes

Post by Helleman »

I am trying to use a dimmer (Qubino mini dimmer) in a light scene.
When the scene is activated, every switch in the scene is activated except the dimmer. It doesn’t matter what value I set for the dimmer.
Why is that? What am I doing wrong? It doesn’t seem possible to do wrong since it is just to choose a dimmer and set the dimmer value?

I now have to solve it using the “if -> then”-app. “If” the scene is activated “then” set the dimmer value. This works, but it seems unnecessary since you can choose a dimmer and set its dimmer value directly in the scenes app...

User avatar
PoltoS
Posts: 5887
Joined: 26 Jan 2011 19:36

Re: Using dimmers in scenes

Post by PoltoS »

Please show the log and your config.json. Would be nice to send them to us by mail. We will fix it.

Helleman
Posts: 38
Joined: 25 Dec 2016 14:04

Re: Using dimmers in scenes

Post by Helleman »

PoltoS wrote:
05 Jul 2020 02:21
Please show the log and your config.json. Would be nice to send them to us by mail. We will fix it.
I would love to, but unfortunately I am quite unskilled in Linux so I don’t really know how to do that.
I found on your website instructions how to create the log file, but I have no idea how to get the log file from the Raspberry to my computer/ipad to e-mail it to you. :oops:
I will investigate... :)

Also, I noticed that my “if -> then”-solution doesn’t work either. When I manually activate the scene, then it works, but when the scene is activated by the event sunset, then it doesn’t work, strangely enough.
Instead, in the “if -> then”-app, I changed “if” the scene Is activated to “if” the event sunrise instead, and now it works automatically also...

Helleman
Posts: 38
Joined: 25 Dec 2016 14:04

Re: Using dimmers in scenes

Post by Helleman »

Helleman wrote:
04 Jul 2020 01:05
I am trying to use a dimmer (Qubino mini dimmer) in a light scene.
When the scene is activated, every switch in the scene is activated except the dimmer. It doesn’t matter what value I set for the dimmer.
Why is that? What am I doing wrong? It doesn’t seem possible to do wrong since it is just to choose a dimmer and set the dimmer value?

I now have to solve it using the “if -> then”-app. “If” the scene is activated “then” set the dimmer value. This works, but it seems unnecessary since you can choose a dimmer and set its dimmer value directly in the scenes app...
Forgot to update this post.
The above now works actually. Don't know how, but suddenly it started working... :)

Post Reply