Alexa not working, again...

Discussions about Z-Way software and Z-Wave technology in general
mikelspikel
Posts: 8
Joined: 23 Mar 2018 16:50

Re: Alexa not working, again...

Post by mikelspikel »

kWave wrote:
09 Feb 2021 00:30
The endless trouble continues...

As of today, Alexa responds to every command that I have to reconnect the skill.
So, I disabled the skill, but I am unable to re-connect it to my z-way account :-(
There is always this message: "Connection with Z-Way Smart Home not possible this time. Please try again later."

Anyone else experiencing this?
Yes, same issue here. And I asked a colleague with similar configuration and he is also experiencing this.
kWave
Posts: 34
Joined: 11 Dec 2016 00:02

Re: Alexa not working, again...

Post by kWave »

Thank you for verifying this.
micky1500
Posts: 177
Joined: 07 Feb 2016 16:29

Re: Alexa not working, again...

Post by micky1500 »

Yes, same for me.
Alexa told me to re assign the skill.
But then says try later. 12 hours later still failing.
Same old service. unreliable.
My backup Vera7 still works though :)
Raspi 4(Buster), Zwave Version 3.1.3
mikelspikel
Posts: 8
Joined: 23 Mar 2018 16:50

Re: Alexa not working, again...

Post by mikelspikel »

Still not working... Is anybody managing this issue? @PoltoS?
syzygy
Posts: 6
Joined: 13 Jan 2018 00:28

Re: Alexa not working, again...

Post by syzygy »

Same for me. Remote access is working, but it's a bit flakey.
The "Smart Home Popp" skill returns the "We were unable to link Smart Home Popp at this time" although the all-inkl website at alexa.zwave.eu is up and serving the holding page to browsers.

I note there is a "Z-way Smart home" skill listed, but that just goes to a blue screen when I click on it.

Hopefully someone will spot this and fix it soon.
jarek
Posts: 24
Joined: 09 Oct 2017 11:18

Re: Alexa not working, again...

Post by jarek »

kWave wrote:
09 Feb 2021 00:30
The endless trouble continues...

As of today, Alexa responds to every command that I have to reconnect the skill.
So, I disabled the skill, but I am unable to re-connect it to my z-way account :-(
There is always this message: "Connection with Z-Way Smart Home not possible this time. Please try again later."

Anyone else experiencing this?
same here - neither can I enable the skill
mango
Posts: 6
Joined: 06 Feb 2021 00:11

Re: Alexa not working, again...

Post by mango »

Any possibility for the Skill to be added to other Alexa markets? The skill is only available to US accounts.
mikelspikel
Posts: 8
Joined: 23 Mar 2018 16:50

Re: Alexa not working, again...

Post by mikelspikel »

More than 36h later... Still nothing. Is there anybody behind the wheel here? Really frustrating!
enbemokel
Posts: 411
Joined: 08 Aug 2016 17:36

Re: Alexa not working, again...

Post by enbemokel »

Yes, same here, not able to activate the skill again.
Very bad......
kWave
Posts: 34
Joined: 11 Dec 2016 00:02

Re: Alexa not working, again...

Post by kWave »

Issue still persists for me also.

I sent an email to info@z-wave.me, referencing this thread, but no response yet.
Please do the same, maybe someone will respond this way.
Post Reply