Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
kosherPowerhaus
Posts: 3
Joined: 02 Aug 2020 20:41

Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by kosherPowerhaus »

I am seemingly unable to include devices onto my Z-wave network using my UZB.
A few notes:

The UZB is the proper one for my region, and it's properly set via Z-Way as well.

I have tried exclusion mode, always first, followed by either secure / insecure inclusion.

I've tried with both a Xubuntu PC as a host, and a Raspberry Pi 4

I've tried adding both Kwikset 910 and an August 3 Pro Lock.

The Kwikset 910 device that I'm attempting to add is less than 0.5m away from the UZB when I'm attempting to include. The August Pro 3 is further.

The UZB itself seems to be going into exclusion / inclusion mode, as evidenced by the blinking LED.

I tried with Home Assistant (built on Open ZWave) and Z-Way

Unfortunately, as this is my first Z-wave controller, I have nothing to check it against, and can't be sure of the devices either. Is there anything I can do to ensure the UZB Controller itself is working as intended?

What really confuses me is that nodes show up in my log, but nothing in my dropdown for the Z-Wave nodes.

OZW-Log.txt via OZW Log Analyzer from trying via HomeAssistant:
http://www.openzwave.com/log-analyzer/p ... f17ca7e77/
(I removed zwcfg*.xml from my config directory, and then restarted Home Assistant, guess this wasn't enough to get rid of the warning)

Code: Select all


Controller Data:
Role in Network
Node Id:	1
Home Id:	0xe3b199af
Primary Role:	Yes
Primary Capability:	Yes
SUC/SIS in network:	1 (SIS)
Hardware
Vendor:	Z-Wave.Me
Vendors Product ID:	1024 / 1
Z-Wave Chip:	ZW0500
Firmware
Library Type:	Static Controller
SDK Version:	6.71.01
Serial API Version:	05.27
Capabillities:
UUID:	3c3b6a2769f17a85518a754d7365bb34
Subvendor:	0x0115
Nodes limit:	03
Capabillities:	SlM
Software Information
Version number:	v3.0.6
Compile-ID:	82a4fd59993dc610c06507351714f95f21475262
Compile-Date:	2020-04-28 13:52:20 +0300
UI
UI version	1.5.1
Built date	03-04-2020 13:45:40

User avatar
PoltoS
Posts: 5953
Joined: 26 Jan 2011 19:36

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by PoltoS »

This looks like demo mode:
Nodes limit: 03

You need to buy a license to make it work

kosherPowerhaus
Posts: 3
Joined: 02 Aug 2020 20:41

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by kosherPowerhaus »

I thought a license was only required for Z-Way, not for the controller itself - did I misunderstand this? I understand why this wouldn't be working in Z-Way, then, but why do I have the same behavior in Home Assistant?

User avatar
PoltoS
Posts: 5953
Joined: 26 Jan 2011 19:36

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by PoltoS »

Probably beause you loaded the demo license

kosherPowerhaus
Posts: 3
Joined: 02 Aug 2020 20:41

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by kosherPowerhaus »

I find this unlikely, as I first tried with Home Assistant, instead of Z-Way - but still, I thought the license was for Z-Way, does it impact the controller directly? I only opened Z-Way after failing to include devices in Home Assistant.
Also, can you clarify: I thought I did not require a license for usage of applications other than Z-Way, as described here:
https://z-wave.me/z-way/buy-z-way-license/

I have no confidence to purchase a license right now for a device that I can't verify is working.

So ignore the Z-Way info, look at the OZW log. Ask me for any other data I can provide.

User avatar
PoltoS
Posts: 5953
Joined: 26 Jan 2011 19:36

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by PoltoS »

Sorry, we can not really help with OZW logs

rafale77
Posts: 115
Joined: 23 Jun 2018 19:26

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by rafale77 »

It seems like you are confusing things. The 3 node limit is only on z-way and is indeed a license needed to use the z-way software on the uzb. It is different from the problem you have with inclusion which is more likely a device/openzwave problem.

Hessler
Posts: 1
Joined: 13 Aug 2020 08:18

Re: Unable to Exclude/Include Zwave Devices using Zwave.me UZB

Post by Hessler »

Z-Wave ensures a reliable communication by reconfirming every message (two-way communication) and every mains powered node can act as a repeater for other nodes (meshed network) in case the receiver is not in direct wireless range of the transmitter My Prepaid Center

Post Reply