https://alexa.zwave.eu not working

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
Franz Winchester
Posts: 13
Joined: 01 Dec 2019 23:08

https://alexa.zwave.eu not working

Post by Franz Winchester »

Dear all,
since yesterday the server is not rechable and so Alexa is not working. I tried to reconnect the skill in Alexa, but the server is not reachable.
Does anybody here have the sam issue?
Does anybody know, when the problem will be resolved?
Thank you.

Popp Wod
Posts: 31
Joined: 24 Oct 2016 23:19

Re: https://alexa.zwave.eu not working

Post by Popp Wod »

I have absolutely no idea. I just reply as I experience the same issue.

Really annoying and if not solved that will make me change the system.
I really get used to using voice commands such as „Alexa I want to see TV“ and the system closes the blinds and starts the TV.

micky1500
Posts: 155
Joined: 07 Feb 2016 16:29

Re: https://alexa.zwave.eu not working

Post by micky1500 »

+1
Same issue here, since 12 hours ago
Said I needed to re-enable the app on Amazon.
It disabled ok, now cant re-enable it.
Same error alexa.zwave.eu unreachable.
Raspi 4(Buster), Zwave Version 3.1.1

Spacerat
Posts: 62
Joined: 26 Dec 2015 21:03

Re: https://alexa.zwave.eu not working

Post by Spacerat »

Same for me "alexa.zwave.eu" Server not found

jarek
Posts: 23
Joined: 09 Oct 2017 11:18

Re: https://alexa.zwave.eu not working

Post by jarek »

same here - alexa suggest disabling and enabling skill but host alexa.zwave.eu do not exist.

Post Reply