unwanted script

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
nathril
Posts: 3
Joined: 17 Aug 2020 11:26

unwanted script

Post by nathril »

need some assistance ;)

i used to have a IF THEN script running, polling temp value from sensor and if temp is lower then 40C activate R1 + R2 ELSE turn of R1 + R2, worked like a sharm. But, now i have removed the script but it seems its still running, i have tryed to write a new one with lower temp value, but relay turns on at 40C. now im all lost, i dont know where the script is hiding. anyone have a suggestion?

micky1500
Posts: 155
Joined: 07 Feb 2016 16:29

Re: unwanted script

Post by micky1500 »

There are old Apps and new Rules!
For "if-then" you might find you have both running. (delete the one that you don't want)
check:-
Apps - if-then
Automation(Cog) - Rules
Raspi 4(Buster), Zwave Version 3.1.1

nathril
Posts: 3
Joined: 17 Aug 2020 11:26

Re: unwanted script

Post by nathril »

iv check both, from what i can tell there is only one script, in Automation - Rules, that script has a IF temp < 37C R1 + R2 ON. under Apps there is nothing

enbemokel
Posts: 385
Joined: 08 Aug 2016 17:36

Re: unwanted script

Post by enbemokel »

Try to restart, that helped me with a similiar failure. After restart it was gone.

nathril
Posts: 3
Joined: 17 Aug 2020 11:26

Re: unwanted script

Post by nathril »

weee, thank that solved it. overlooked a restart

Dan
Posts: 24
Joined: 01 May 2019 11:39

Re: unwanted script

Post by Dan »

Oh, God, I had the same issue, but with 5 105db sirens (If away and motion detected than siren on). I took much time and nerves to find the solution and restart raspberry.
Hope, that will be fixed soon

User avatar
PoltoS
Posts: 5946
Joined: 26 Jan 2011 19:36

Re: unwanted script

Post by PoltoS »

Which one is not unloaded? Under Apps or under Automation?

Post Reply